Results 1 to 6 of 6

Thread: I can't send mail to zimbra mail account

  1. #1
    bburgis is offline Active Member
    Join Date
    Oct 2005
    Location
    Marietta, GA
    Posts
    28
    Rep Power
    9

    Default I can't send mail to zimbra mail account

    I sent a test e-mail to a zimbra mail account from outlook express.
    An e-mail was returned from the Mail Deliver System with the following content;
    ---------

    This is the Postfix program at host mailhost.bhburgis.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to <postmaster>

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The Postfix program

    <bburgis@mailhost.bhburgis.com>: Host or domain name not found. Name service
    error for name=mailhost.bhburgis.com type=A: Host not found
    ----------

    Below is the information that was contained in the delivery report.dat

    ----------

    Reporting-MTA: dns; mailhost.bhburgis.com
    X-Postfix-Queue-ID: 314FC1D1C828
    X-Postfix-Sender: rfc822; ben_burgis@msn.com
    Arrival-Date: Mon, 7 Nov 2005 03:34:33 -0500 (EST)

    Final-Recipient: rfc822; bburgis@mailhost.bhburgis.com
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error
    for name=mailhost.bhburgis.com type=A: Host not found
    ----------

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Do you have an A record for your DNS entry?

  3. #3
    bburgis is offline Active Member
    Join Date
    Oct 2005
    Location
    Marietta, GA
    Posts
    28
    Rep Power
    9

    Default

    If you are talking about having a entry in etc/hosts, yes.

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    No in your DNS server.

    Try:

    dig mailhost.bhburgis.com

    This should return an A record and an IP address.

  5. #5
    bburgis is offline Active Member
    Join Date
    Oct 2005
    Location
    Marietta, GA
    Posts
    28
    Rep Power
    9

    Default

    ; <<>> DiG 9.2.5 <<>> mailhost.bhburgis.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45964
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 5, ADDITIONAL: 5

    ;; QUESTION SECTION:
    ;mailhost.bhburgis.com. IN A

    ;; ANSWER SECTION:
    mailhost.bhburgis.com. 8472 IN CNAME bhburgis.com.
    bhburgis.com. 60 IN A 24.99.70.74

    ;; AUTHORITY SECTION:
    bhburgis.com. 138072 IN NS ns1.mydyndns.org.
    bhburgis.com. 138072 IN NS ns2.mydyndns.org.
    bhburgis.com. 138072 IN NS ns3.mydyndns.org.
    bhburgis.com. 138072 IN NS ns4.mydyndns.org.
    bhburgis.com. 138072 IN NS ns5.mydyndns.org.

    ;; ADDITIONAL SECTION:
    ns1.mydyndns.org. 56820 IN A 63.208.196.92
    ns2.mydyndns.org. 1522 IN A 204.13.249.82
    ns3.mydyndns.org. 2766 IN A 63.209.15.211
    ns4.mydyndns.org. 12637 IN A 213.155.150.206
    ns5.mydyndns.org. 33309 IN A 63.208.196.93

    ;; Query time: 39 msec
    ;; SERVER: 204.127.202.19#53(204.127.202.19)
    ;; WHEN: Mon Nov 7 14:06:53 2005
    ;; MSG SIZE rcvd: 272

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Just might not be all the way into DNS yet. I get:

    [kevinh@bolton ~]$ dig mailhost.bhburgis.com

    ; <<>> DiG 9.2.4 <<>> mailhost.bhburgis.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 28098
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mailhost.bhburgis.com. IN A

    ;; Query time: 257 msec
    ;; SERVER: 10.10.130.37#53(10.10.130.37)
    ;; WHEN: Mon Nov 7 14:57:29 2005
    ;; MSG SIZE rcvd: 39

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •