Results 1 to 6 of 6

Thread: BUG completed status ? Updates ?

  1. #1
    woeper's Avatar
    woeper is offline Active Member
    Join Date
    Nov 2006
    Location
    Brussels, Belgium
    Posts
    28
    Rep Power
    8

    Cool BUG completed status ? Updates ?

    After having voted for a bug the status of the bug got priority P1 and after a few days the bug has been solved ! My question is now : How do i get the updated files to solve this bug on my server ?
    Do i need to wait for the next release ?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    You don't get updated files, it will be integrated into the target release listed in the bugzilla report. Which bug is it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    woeper's Avatar
    woeper is offline Active Member
    Join Date
    Nov 2006
    Location
    Brussels, Belgium
    Posts
    28
    Rep Power
    8

    Default

    Bugzilla Bug 10829

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Well, you're in luck. That bug is scheduled for Frank which is the 4.5 release coming out around the 3rd week of this month. If you're on the OSS version then it's available as RC2 now, you can see if it's fixed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    woeper's Avatar
    woeper is offline Active Member
    Join Date
    Nov 2006
    Location
    Brussels, Belgium
    Posts
    28
    Rep Power
    8

    Unhappy

    I'am running 4.5 RC2 OSS version but look :

    [zimbra@webmail marc]$ /opt/zimbra/libexec/zmpurgemessages
    Segmentation fault
    [zimbra@webmail marc]$

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by woeper View Post
    I'am running 4.5 RC2 OSS version but look :
    Don't forget that it's only a release candidate and not the GA release. I guess it didn't make it into that cut of Zimbra so you'll see it in the GA version.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 08:28 AM
  2. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 02:00 PM
  3. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  4. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  5. mta and mailbox die
    By Morg0 in forum Administrators
    Replies: 5
    Last Post: 03-20-2006, 04:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •