Results 1 to 2 of 2

Thread: Out of Office All Day Checkbox not showing in IE

  1. #1
    Harley77 is offline Active Member
    Join Date
    Feb 2007
    Location
    Minnesota
    Posts
    48
    Rep Power
    8

    Default Out of Office All Day Checkbox not showing in IE

    Can anyone else confirm this, I'm on Zimbra v8.0.2 on Ubuntu 10.04LTS. In the web client, under IE 8, or 10, the All Day checkbox does NOT appear in the Out of Office Preferences. It works fine in Firefox and Chrome. Because of this, in IE, you cannot set a starting and ending time as the drop-downs for time are permanently greyed out.

    missing_allDay.jpg

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Harley77 View Post
    Can anyone else confirm this, I'm on Zimbra v8.0.2 on Ubuntu 10.04LTS. In the web client, under IE 8, or 10, the All Day checkbox does NOT appear in the Out of Office Preferences.
    Yes, I can confirm that happens - please file a bug report (check if there's one there already).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New CheckBox
    By ash85 in forum Developers
    Replies: 9
    Last Post: 01-04-2011, 02:14 AM
  2. Checkbox in appointment ui
    By amitkabraiiit in forum Zimlets
    Replies: 0
    Last Post: 09-08-2010, 10:52 PM
  3. Request Responses Checkbox
    By In_The_Ville in forum Administrators
    Replies: 0
    Last Post: 03-24-2010, 01:43 PM
  4. Replies: 1
    Last Post: 06-24-2009, 09:17 PM
  5. Private checkbox missing
    By ikmps in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-08-2007, 06:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •