Results 1 to 6 of 6

Thread: Very disappointing experience with Zimbra

  1. #1
    zacdesai's Avatar
    zacdesai is offline Member
    Join Date
    Jul 2008
    Location
    Durban South Africa
    Posts
    13
    Rep Power
    7

    Default Very disappointing experience with Zimbra

    Hi there -

    Pardon my rant - but I feel I rather give some constructive criticism - maybe it will come to something.

    We have just renewed our Zimbra Network edition licensing for 120 users - This is our 2nd year on Zimbra. Costed us for the renewal in South African Rands - about 50K - which is a lot of money. We took the opportunity of upgrading to version 8, while we're at it hoping some of the previous versions nuances, issues will be sorted out.

    Now we find out that version 8 has a dspam bug - so we disable dspam - obviously with a considerable increase in incoming spam now. It's becoming harder for me as head of IT - to justify to directors spending 50K - and still unable to control something as elementary as spam - which incidentally gmail cuts down to virtually NIL.

    Now I hear from the technical engineers, ldap backups are not successfully completing as well - surprise surprise, another version 8 bug. And then we're getting some SSL certificate error. And there are still a few other issues but I will omit for brevity.

    All in all - for a product that is not cheaper any more than other leading solutions out there - not impressed at all

    Thanks!
    Zakaria Desai
    Zakaria Desai
    IT Manager
    Durban South Toyota

  2. #2
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    hello
    zakaria desai ,
    tell us which problem did you have?
    what version did you use?

  3. #3
    zacdesai's Avatar
    zacdesai is offline Member
    Join Date
    Jul 2008
    Location
    Durban South Africa
    Posts
    13
    Rep Power
    7

    Default

    Hey noname,
    Currently on version 8.
    Here's the link to the details of the dspam bug.

    http://www.zimbra.com/forums/administrators/59233-dspam-error-post253067.html

    Thanks.

    Sent from my MB525 using Tapatalk 2
    Zakaria Desai
    IT Manager
    Durban South Toyota

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by zacdesai View Post
    Here's the link to the details of the dspam bug.

    dspam error
    It's worth pointing out that this only appears to happen when upgrading from ZCS 7.2.1 to 8.0.2, I've done several upgrades from frior (and 7.2.2) versions to 8.0.2 without the problem mentioned in that bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    edelvall is offline Active Member
    Join Date
    May 2009
    Location
    Lima, Peru
    Posts
    25
    Rep Power
    6

    Default

    Hi Phoenix,

    good to know that only happens under certain scenarios, but for those that have the issue what is the solution? aside from a full backup/reinstall/restore?

    thanks,
    Release 8.0.3.GA.5664.UBUNTU10.64 UBUNTU10_64 NETWORK edition.

  6. #6
    vavai's Avatar
    vavai is offline Special Member
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default

    Quote Originally Posted by edelvall View Post
    Hi Phoenix,

    good to know that only happens under certain scenarios, but for those that have the issue what is the solution? aside from a full backup/reinstall/restore?

    thanks,
    Applying a patch as mentioned by Quanah : dspam error
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-23-2012, 01:44 PM
  2. Replies: 1
    Last Post: 08-05-2010, 11:04 AM
  3. My Experience with Zimbra
    By MarkS2009 in forum General Questions
    Replies: 2
    Last Post: 09-28-2009, 10:02 PM
  4. Nokia Devices to give a uniform Zimbra experience
    By John Marsden, FH Ba in forum ZimbraME (J2ME Client)
    Replies: 4
    Last Post: 02-08-2008, 04:53 PM
  5. Zimbra experience on a Mac
    By silurius in forum Administrators
    Replies: 5
    Last Post: 08-31-2006, 08:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •