Results 1 to 2 of 2

Thread: zmdailyreport mysql errors

  1. #1
    herbr's Avatar
    herbr is offline Junior Member
    Join Date
    Dec 2005
    Location
    San Mateo, CA
    Posts
    7
    Rep Power
    9

    Default zmdailyreport mysql errors

    I got some errors in zmdailyreport due to message IDs having a single quote in them.

    Shouldn't all data be properly escaped before putting them into SQL statements?

    Has this been address on the latest version? I'm one version back

    Herb

  2. #2
    vshah is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    This is a known bug. think it's been fixed in an upcoming release. Check bugzilla

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Zimbra wont start, only LDAP...
    By redbaron in forum Installation
    Replies: 14
    Last Post: 08-10-2007, 11:17 PM
  3. no server statistic image and mysql errors
    By fisch09 in forum Administrators
    Replies: 2
    Last Post: 12-29-2006, 09:41 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Can't start MySQL to init db - Gentoo
    By fak3r in forum Installation
    Replies: 3
    Last Post: 10-10-2005, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •