Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HTML Tags being displayed in the email

  1. #1
    mkrishnamurthy is offline Junior Member
    Join Date
    Nov 2012
    Location
    Bangalore, India
    Posts
    7
    Rep Power
    2

    Unhappy HTML Tags being displayed in the email

    After upgrading to Release 8.0.0_GA_5434.RHEL6_64_20120907144639 the mails composed as html and sent, displays html tag in the recipient mail box.

    How can I over come this?

  2. #2
    durie1963 is offline Starter Member
    Join Date
    Nov 2012
    Location
    Edinburgh
    Posts
    2
    Rep Power
    2

    Default

    I have the same problem anyone wish to share how to solve this please

  3. #3
    RobertParo is offline Starter Member
    Join Date
    Nov 2012
    Posts
    1
    Rep Power
    2

    Default

    Same here

  4. #4
    jjohnson is offline Zimbra Employee
    Join Date
    Feb 2011
    Location
    San Mateo, CA
    Posts
    80
    Rep Power
    4

    Default

    Quote Originally Posted by mkrishnamurthy View Post
    After upgrading to Release 8.0.0_GA_5434.RHEL6_64_20120907144639 the mails composed as html and sent, displays html tag in the recipient mail box.

    How can I over come this?
    This isn't an issue that QA has noted. Can you please provide steps to reproduce and information about your environment? (Browser, OS, compose settings, etc.)

  5. #5
    mkrishnamurthy is offline Junior Member
    Join Date
    Nov 2012
    Location
    Bangalore, India
    Posts
    7
    Rep Power
    2

    Default

    Quote Originally Posted by jjohnson View Post
    This isn't an issue that QA has noted. Can you please provide steps to reproduce and information about your environment? (Browser, OS, compose settings, etc.)
    We are running Zimbra Collaboration Suite - Open Source Edition Release 8.0.0_GA_5434.RHEL6_64_20120907144639 on CentOS release 6.3 64 bit. We are using Zimbra Desktop 7.2.1 as our default E-mail client.

    We are sending mails composed in HTML format with a HTML Signature.
    We have set HTML Disclaimer to be attached on all outgoing messages on the server.

    The issue is not seen if we use Mozilla Thunderbird as the E-mail client.

  6. #6
    jjohnson is offline Zimbra Employee
    Join Date
    Feb 2011
    Location
    San Mateo, CA
    Posts
    80
    Rep Power
    4

    Default

    Quote Originally Posted by mkrishnamurthy View Post
    We are running Zimbra Collaboration Suite - Open Source Edition Release 8.0.0_GA_5434.RHEL6_64_20120907144639 on CentOS release 6.3 64 bit. We are using Zimbra Desktop 7.2.1 as our default E-mail client.

    We are sending mails composed in HTML format with a HTML Signature.
    We have set HTML Disclaimer to be attached on all outgoing messages on the server.

    The issue is not seen if we use Mozilla Thunderbird as the E-mail client.
    Sounds like it may be a Zimbra Desktop issue. I'll forward your message to that team to have them follow up. In the meantime, you should try the same steps in the web client to be sure.

  7. #7
    mkrishnamurthy is offline Junior Member
    Join Date
    Nov 2012
    Location
    Bangalore, India
    Posts
    7
    Rep Power
    2

    Default

    Quote Originally Posted by jjohnson View Post
    Sounds like it may be a Zimbra Desktop issue. I'll forward your message to that team to have them follow up. In the meantime, you should try the same steps in the web client to be sure.
    The same issue if found when we send mails using web client.

  8. #8
    mkrishnamurthy is offline Junior Member
    Join Date
    Nov 2012
    Location
    Bangalore, India
    Posts
    7
    Rep Power
    2

    Default

    Noticed just now, we are unable to send or receive attachments in the email. The attached document is corrupted. This happens when we use Zimbra Desktop client or any other mail client like Mozilla Thunderbird.

    This issue is not seen when using web client.

  9. #9
    grajesh955 is offline Zimbra Employee
    Join Date
    May 2011
    Posts
    2
    Rep Power
    4

    Default

    This issue is not repro on ZD 721 or Zimbra Web Client. I sent a html email and the mail received in other mailbox looks fine. This is tested on all kind of scenarios sender on ZD - received on ZD, Sender on ZD - Receiver on ZWC, sender on ZWC - Receiver on ZD, Sender on ZWC - Receiver on ZWC. Can you pls send us "Show Original" of the sent and received email. Also any other logs, repro steps?

  10. #10
    mkrishnamurthy is offline Junior Member
    Join Date
    Nov 2012
    Location
    Bangalore, India
    Posts
    7
    Rep Power
    2

    Default

    Quote Originally Posted by grajesh955 View Post
    This issue is not repro on ZD 721 or Zimbra Web Client. I sent a html email and the mail received in other mailbox looks fine. This is tested on all kind of scenarios sender on ZD - received on ZD, Sender on ZD - Receiver on ZWC, sender on ZWC - Receiver on ZD, Sender on ZWC - Receiver on ZWC. Can you pls send us "Show Original" of the sent and received email. Also any other logs, repro steps?
    This is the show original of the the mail sent from Zimbra to Gmail. The mail was composed in HTML format.

    Delivered-To: abc.xzy@gmail.com
    Received: by 10.64.141.36 with SMTP id rl4csp125022ieb;
    Sun, 18 Nov 2012 21:19:16 -0800 (PST)
    Received: by 10.60.14.138 with SMTP id p10mr9937416oec.20.1353302355857;
    Sun, 18 Nov 2012 21:19:15 -0800 (PST)
    Return-Path: <abc.xzy@companymailid.com>
    Received: from mailserver.companymailid.com ([x.y.x.z])
    by mx.google.com with ESMTP id i8si8295681oei.0.2012.11.18.21.19.15;
    Sun, 18 Nov 2012 21:19:15 -0800 (PST)
    Received-SPF: neutral (google.com: x.y.x.z is neither permitted nor denied by best guess record for domain of abc.xzy@companymailid.com) client-ip=x.y.x.z;
    Authentication-Results: mx.google.com; spf=neutral (google.com: x.y.x.z is neither permitted nor denied by best guess record for domain of abc.xzy@companymailid.com) smtp.mail=abc.xzy@companymailid.com
    Received: from localhost (localhost [127.0.0.1])
    by mailserver.companymailid.com (Postfix) with ESMTP id 7848D121F5F
    for <abc.xzy@gmail.com>; Mon, 19 Nov 2012 00:19:15 -0500 (EST)
    X-Amavis-Modified: Mail body modified (using disclaimer) - mailserver.companymailid.com
    X-Virus-Scanned: amavisd-new at qwinixtech.com
    Received: from mailserver.companymailid.com ([127.0.0.1])
    by localhost (mailserver.companymailid.com [127.0.0.1]) (amavisd-new, port 10026)
    with ESMTP id JVcXAW28dkBZ for <abc.xzy@gmail.com>;
    Mon, 19 Nov 2012 00:19:11 -0500 (EST)
    Received: from mailserver.companymailid.com (mailserver.companymailid.com [192.168.0.21])
    by mailserver.companymailid.com (Postfix) with ESMTP id 68090121F5E
    for <abc.xzy@gmail.com>; Mon, 19 Nov 2012 00:19:11 -0500 (EST)
    Date: Mon, 19 Nov 2012 00:19:11 -0500 (EST)
    From: Me <abc.xzy@companymailid.com>
    To: Me <abc.xzy@gmail.com>
    Message-ID: <6740814.9.1353302348963.JavaMail.Me@laptop>
    Subject: Test mail to Gmail
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_Part_8_10478684.1353302348912"
    X-Originating-IP: [149.24.24.3]
    X-Mailer: Zimbra 8.0.0_GA_5434 (Zimbra Desktop/7.2.1_11637_Windows)
    Thread-Topic: Test mail to Gmail
    Thread-Index: 3C/KbviuIfoHDJUAy4Z7UodptvO8Hw==

    ------=_Part_8_10478684.1353302348912
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 7bit

    Test mail to Gmail



    Regards,




    Me
    XYZ Inc E-mail: abc.xzy@companymailid.com



    DISCLAIMER: This email (including any attachments) may contain confidential, proprietary and privileged information, and unauthorized disclosure or use is prohibited. If you have received this email in error, please notify the sender and delete this email from your system. Thank you.------=_Part_8_10478684.1353302348912
    Content-Type: text/html; charset=utf-8
    Content-Transfer-Encoding: quoted-printable

    <html><head><style type=3D'text/css'>p { margin: 0; }</style></head><body><=
    div style=3D'font-family: tahoma,new york,times,serif; font-size: 10pt; col=
    or: #000000'>Test mail to Gmail<span style=3D"white-space: pre;">=09</span>=
    <br><br><div><span name=3D"x"></span><div><span style=3D"font-size: small;"=
    >Regards,</span></div><div><span style=3D"font-size: small;"><br></span></d=
    iv><div><hr></div><div><strong><span style=3D"font-size: small;" data-mce-s=
    tyle=3D"font-size: small;">Me</span></strong></div><di=
    v><span style=3D"color: rgb(0, 128, 0);"><strong><span style=3D"font-size: =
    small;" data-mce-style=3D"font-size: small;">XYZ Inc</span>=
    </strong></span></div><span style=3D"font-size: small;">E-mail: <a data-mce=
    -href=3D"mailto:abc.xzy@companymailid.com" href=3D"mailto:abc.xyz=@companymailid.com[/email]" target=3D"_blank">abc.xzy@companymailid.com</a></span=
    ><div><span size=3D"2" style=3D"font-size: small;"><span style=3D"font-fami=
    ly: tahoma,'new york',times,serif;" data-mce-style=3D"font-family: tahoma, =
    'new york', times, serif;"></span></span></div><div><span size=3D"2" style=
    =3D"font-size: small;"></span></div><span name=3D"x"></span><br></div></div=
    >
    <br>=
    <html><body>DISCLAIMER: This email (including any attachments) may contain confidential, proprietary and privileged information, and unauthorized disclosure or use is prohibited. If you have received this email in error, please notify the sender and delete this email from your system. Thank you.</body></html>
    <br>=
    </body></html>
    ------=_Part_8_10478684.1353302348912--
    Last edited by mkrishnamurthy; 11-25-2012 at 11:37 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HTML-Mails not fully displayed
    By harry12345 in forum Users
    Replies: 3
    Last Post: 02-01-2012, 01:05 AM
  2. HTML-Mails not fully displayed
    By harry12345 in forum Installation
    Replies: 0
    Last Post: 01-26-2012, 04:24 AM
  3. Zimbra Email and html tags
    By ciscoweb in forum Developers
    Replies: 0
    Last Post: 01-23-2011, 11:46 PM
  4. Unable to Put HTML Tags in Signature
    By gdawg64 in forum General Questions
    Replies: 3
    Last Post: 11-29-2008, 09:49 AM
  5. Add/Edit HTML tags in the message body
    By ThorGoLucky in forum Users
    Replies: 1
    Last Post: 08-27-2007, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •