I have two Mac Minis, one older and one newer. Zimbra desktop installs fine in both, but in the older one works and in the newer one it does not get to open. Both are updated to OS 10.7.5. When I try to download Java into the newer machine it says that there is already a newer version installed. Any suggestions? Many Thanks,