Results 1 to 8 of 8

Thread: zimbra 8.0 and ajax e-mail issue

  1. #1
    xmbytes is offline Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Rep Power
    3

    Default zimbra 8.0 and ajax e-mail issue

    When running Ajax I can not compose a new e-mail nor reply but in HTML no issue just Ajax. I do not understand why zimbra 8.0 was put out without better testing of Ajax. I use zimbra 7.2 no issues in any browser with Ajax just zimbra 8.0 issue with browsers and functions like click on e-mail to compose a massage to send. I have tried in Opera and Firefox browser Can someone help? Thank You for your time.

  2. #2
    flavio.tv's Avatar
    flavio.tv is offline Active Member
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    Same problem here with 8.0.1 on ubuntu 12.04, it only works composing mail in a new windows but it isn't acceptable.

    Did you find a solution ?

  3. #3
    xmbytes is offline Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Rep Power
    3

    Default

    yes I did find fix I had to remove a zimblet out of modules. I do not remember which on but I believe it was with e-mail notification.

  4. #4
    flavio.tv's Avatar
    flavio.tv is offline Active Member
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    Quote Originally Posted by xmbytes View Post
    yes I did find fix I had to remove a zimblet out of modules. I do not remember which on but I believe it was with e-mail notification.
    Thanks for your answer, how did you do this ?

    I've tried to undeploy all the zimlets and then I've re-deployed them again but the problem remain the same.

  5. #5
    xmbytes is offline Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Rep Power
    3

    Default

    Quote Originally Posted by flavio.tv View Post
    Thanks for your answer, how did you do this ?

    I've tried to undeploy all the zimlets and then I've re-deployed them again but the problem remain the same.
    Check your browser make sure it is the latest version, if using opera install beta version from opera website.

  6. #6
    flavio.tv's Avatar
    flavio.tv is offline Active Member
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    Quote Originally Posted by xmbytes View Post
    Check your browser make sure it is the latest version, if using opera install beta version from opera website.
    All the browsers are updated to the latest version and I've tried to clear cache/temporary files.

  7. #7
    flavio.tv's Avatar
    flavio.tv is offline Active Member
    Join Date
    Dec 2008
    Location
    Italy - Treviso
    Posts
    32
    Rep Power
    6

    Default

    I've discovered that admin user doesn't had this problem, I've done some tests, all imported account from another zimbra installation are affected but if I create a new account it works perfectly. It seems that the problem is caused by users migration, but I can't understand why.

  8. #8
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    hello guys if use memcached then disable.
    and flush the cache zimbra server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to disable ajax version for web mail
    By old-cow in forum Administrators
    Replies: 3
    Last Post: 12-23-2012, 05:39 PM
  2. customize ajax mail compose interface?
    By jayanth in forum Developers
    Replies: 0
    Last Post: 07-17-2010, 02:36 AM
  3. ZCS 6.0 Beta 1 Issue w/ AJAX Client
    By bhickey in forum Administrators
    Replies: 11
    Last Post: 02-12-2010, 10:22 AM
  4. ... Ajax seems to be having an issue 5.0RC2 ...
    By toolcaserp in forum Administrators
    Replies: 10
    Last Post: 02-21-2008, 04:39 PM
  5. AJAX mail client bug
    By rhodebump in forum Users
    Replies: 1
    Last Post: 02-16-2007, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •