Results 1 to 7 of 7

Thread: Zimbra 8 webclient not working in Opera

  1. #1
    Shimmy is offline Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    5

    Default Zimbra 8 webclient not working in Opera

    Hi guys,

    well my enthusiasm for Zimbra 8 quickly disappeared when I saw that not only did you still recommend me using the HTML client with Opera, but the Javascript client doesn't work at all anymore.
    Do you not intend to support Opera at all or will this be fixed in a future update?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by Shimmy View Post
    Do you not intend to support Opera at all or will this be fixed in a future update?
    Who is this "you" that you mention? You do realise these forums are Community supported not official Zimbra Support, don't you? The supported browsers (and versions) are listed in the Release Notes for ZCS, if there's a problem for a specific browser that you use then search bugzilla for any outstanding bug reports or RFEs and add you vote and/or comments to that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    oleoson is offline New Member
    Join Date
    Oct 2012
    Posts
    3
    Rep Power
    2

    Default

    Hi! After upgrading to Zimbra 8, there was a problem saving your password webclient, tried browser IExplorer, Mozilla, Chrome, the same password is not stored.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by oleoson View Post
    Hi! After upgrading to Zimbra 8, there was a problem saving your password webclient, tried browser IExplorer, Mozilla, Chrome, the same password is not stored.
    What does your post have to do with the question asked in this thread and why have you posted it here?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    oleoson is offline New Member
    Join Date
    Oct 2012
    Posts
    3
    Rep Power
    2

    Default

    Sorry, could not find an appropriate topic, speak English poorly. Went to your forum to find at least some sort of answer. We have 40 clients each morning ask the password from the client.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by oleoson View Post
    Sorry, could not find an appropriate topic, speak English poorly.
    Then you should have started a new thread/topic.

    Quote Originally Posted by oleoson View Post
    We have 40 clients each morning ask the password from the client.
    If you mean the ZCS web client then it will ask for the password when you try to login, you should never use anything that automatically keeps you logged in or 'remembers' the password for your mail server - what you're asking is not good security practice and ZCS never will remember the password for more than a short while.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    oleoson is offline New Member
    Join Date
    Oct 2012
    Posts
    3
    Rep Power
    2

    Default

    But it was possible in all of previous versions since ZCS 6 and was very useful if you have 300+ users with no experience in IT at all. Now after migrate to ZCS 8 they must keep a sheet with password under theyr keyboard... Is it possible to 'turn back' feature with ability to save password in browser? Chrome for example?
    (In the second office has 280 users have the same problem.)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SMIME support in webclient not working
    By cparfon in forum Administrators
    Replies: 4
    Last Post: 07-12-2013, 03:32 AM
  2. Replies: 4
    Last Post: 09-25-2012, 04:26 AM
  3. Opera Bug
    By rbergmann in forum Developers
    Replies: 0
    Last Post: 02-05-2010, 03:26 AM
  4. Replies: 2
    Last Post: 11-19-2008, 10:37 AM
  5. opera 9.62 and ZCS 5
    By michael.laengle in forum Users
    Replies: 5
    Last Post: 11-05-2008, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •