Hi everybody!

For something about a month ago I can't connect to Zimbra Web Client anymore with the advanced client. I'm only allowed to log in with the standard client which isn't require JavaScript. When trying to connect in advanced mode I receive the following error:

JavaScript must be enabled in order for you to use the Zimbra advanced client. However, it seems JavaScript is either disabled or not supported by your browser. To use Zimbra, enable JavaScript by changing your browser options, then try again or click here to switch to the basic client which does not require JavaScript.

I tried to log in from several computers and assure that JavaScript is enabled but I receive the same error on every device I tried.

Please give me some solution solving this problem. It's important for me because I want to use the Zimlets and this is possible only in advanced mode.

Best regards,
Deji Barna