Results 1 to 4 of 4

Thread: Documents Feature

  1. #1
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default Documents Feature

    Hi,

    I was playing around in Documents the other day for the first time and just added a cheezy page with a PDF file inserted into the page.

    When I try and execute the PDF link I get a Tomcat error regarding "no such item" in webmail.avmax.ca/home/tbullock/Notebook/AvmaxPhoneList.pdf

    I have hunted through the usual htdocs type directories looking for this path but to no avial.

    Sorry if this is a repeat question, but I could not find another like it!

    Cheers,
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  2. #2
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Any ideas? Is there any detailed documentation on this other than what is in the "Help" on my Zimbra client?

    You know....doing a search for "Documents" in these Forums returns a crazy amount of stuff...which does not appear to pertain to the new "Documents" feature.

    Perhaps we should create a new Thread for discussion?

    Cheers,
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

  3. #3
    andyc is offline Zimbra Employee
    Join Date
    Oct 2005
    Location
    California
    Posts
    79
    Rep Power
    9

    Default

    Quote Originally Posted by tbullock View Post
    When I try and execute the PDF link I get a Tomcat error regarding "no such item" in webmail.avmax.ca/home/tbullock/Notebook/AvmaxPhoneList.pdf
    There are definitely issues with the Documents functionality (hence the "beta" status). The error that you're seeing is perhaps a bug with the server that takes a REST URL for the item in your Notebook and returns the actual file.

    I guess the first question is whether it uploaded successfully. To find out, select "Pages and Files" from the search type dropdown and then type "in:Notebook" in the search field. Hit Enter to run the search. Is your "AvmaxPhoneList.pdf" document in the list? (Note: you may have to page through the results if you have more than 25 pages/files in your Notebook.)

    Next, I'd like to know what you mean by "execute the PDF link". Are you referring to when you click on the link in the page? And is it opening a new browser window with the REST URL of the item?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    tbullock is offline Advanced Member
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    9

    Default

    Quote Originally Posted by andyc View Post
    There are definitely issues with the Documents functionality (hence the "beta" status). The error that you're seeing is perhaps a bug with the server that takes a REST URL for the item in your Notebook and returns the actual file.

    I guess the first question is whether it uploaded successfully. To find out, select "Pages and Files" from the search type dropdown and then type "in:Notebook" in the search field. Hit Enter to run the search. Is your "AvmaxPhoneList.pdf" document in the list? (Note: you may have to page through the results if you have more than 25 pages/files in your Notebook.)

    Next, I'd like to know what you mean by "execute the PDF link". Are you referring to when you click on the link in the page? And is it opening a new browser window with the REST URL of the item?
    Thank you.

    I do understand that this is Beta, but would still like experiment with it.

    Yes, when I say "execute the link", I do mean when I click the link in the page. A new browser window opens with the URL I mentioned in my post.

    When I do the search as you suggested, the PDF does appear. When I click on it, I get the same browser window with the Apache/Tomcat error.
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Trouble with Documents Feature
    By Jazzhands in forum Installation
    Replies: 3
    Last Post: 05-09-2008, 06:00 AM
  2. Trouble with Documents Upload feature
    By mmennen in forum Users
    Replies: 2
    Last Post: 06-04-2007, 08:04 AM
  3. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 07:14 PM
  4. Documents feature - not seeing uploaded files
    By kevindods in forum Installation
    Replies: 7
    Last Post: 10-31-2006, 06:30 PM
  5. How do I see shared documents?
    By Jazzhands in forum Administrators
    Replies: 2
    Last Post: 10-12-2006, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •