Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Arrow keys do not work

  1. #1
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default Arrow keys do not work

    I'm using Zimbra 7.1.4_GA_2555 with Firefox 13.0.1.

    What could be the problem?


    Thank you.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by orsomannaro View Post
    What could be the problem?
    Nothing as far as I'm concerned, the 'arrows' work for me but you haven't given any description of the problem nor exact steps to reproduce it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    you haven't given any description of the problem nor exact steps to reproduce it.
    - login Zimbra
    - select (click) a mail
    - push up/down arrow key

    nothing happens..

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,492
    Rep Power
    56

    Default

    Quote Originally Posted by orsomannaro View Post
    - login Zimbra
    - select (click) a mail
    - push up/down arrow key

    nothing happens..
    It works for me and without any problems (on Windows & Linux). Has it ever worked or is this a new installation? You need to update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    You also haven't mentioned whether this is Linux or Windows for the client? Have you started firefox without any add-ons to see if there's something causing the problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    First of all: thank for your help

    Quote Originally Posted by phoenix View Post
    You also haven't mentioned whether this is Linux or Windows for the client?
    both

    Quote Originally Posted by phoenix View Post
    Have you started firefox without any add-ons
    Yes. This also happens with Zimbra-desktop under Ubuntu.


    The only exception is Chromium in which the messages list page scroll (but the selected message stay the same)

  6. #6
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    I had tried this:

    - create a virtual machine with Windows 7
    - install Zimbra-desktop

    Also with this clean installation the arrow keys don't work!

  7. #7
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    No solution for me?

  8. #8
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    Some suggestion about something I can try?
    Or about what can I do to debug this?

  9. #9
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    This is a tough one for people to help troubleshoot. In general the arrow keys do work with both the Web Client and Zimbra Desktop. For example, I have tested on Windows XP and 7 and also Fedora 17, with Firefox, Chrome, and IE they work correctly everywhere. I don't think there is anything on the Zimbra server that you can check to see why the arrow keys aren't behaving properly.

    I know you said you have tested on both a Windows and Linux client, but you also mention virtual machines. Are you always testing from the same physical system or have you tried on multiple systems? Are you using a standard keyboard and/or do you have any special keyboard mappings?

  10. #10
    orsomannaro is offline Senior Member
    Join Date
    Feb 2012
    Posts
    68
    Rep Power
    3

    Default

    This problem was reported to me from the users (they work under Windows XP), than I try different test with their same result.

    Quote Originally Posted by soxfan View Post
    Are you always testing from the same physical system or have you tried on multiple systems?
    The server is the same. All the user use FF.


    Thank a lot for your help.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I'm unable to use the arrow keys after a notification.
    By heiko h. in forum Administrators
    Replies: 1
    Last Post: 03-14-2011, 08:08 AM
  2. Comprimised SSH keys.
    By Bill Brock in forum /etc
    Replies: 12
    Last Post: 09-30-2008, 05:40 AM
  3. Replies: 2
    Last Post: 01-10-2008, 12:45 AM
  4. Unable to arrow down drop-boxes
    By JZMatrix in forum Users
    Replies: 1
    Last Post: 06-19-2006, 01:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •