Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Accented (French) characters in Zimbra emails

  1. #11
    kbensch is offline Member
    Join Date
    Jun 2012
    Location
    UK
    Posts
    11
    Rep Power
    3

    Default

    I do not understand what it is you asking of me other than the information I have already supplied. So to sum it up here it is again it one post:

    I have been running Zimbra for the last year on Centos 5 64 with Zimbra 7.1.3 GA. More recenty I took up learning french so I signed up for a few french emails to help me along. What I see in my emails are as follows:

    Ainsi s'accomplit ce que le proph�te Esa�e avait pr�dit: Seigneur, qui a cru � ce que nous avons pr�ch� et � qui ta puissance a-t-elle �t� r�v�l�e, � Dieu? Pourquoi ne pouvaient-ils pas croire? C'est encore Esa�e qui nous en donne la raison quand il dit: Dieu les a aveugl�s, il les a rendus insensibles, afin que leurs yeux ne voient pas, que leur c&#;ur ne comprenne pas, qu'ils ne se tournent pas vers lui pour qu'il les gu�risse. Esa�e a dit cela parce qu'il avait vu la gloire de J�sus et qu'il parlait de lui. Et pourtant, m�me parmi les dirigeants, beaucoup crurent en lui; mais, � cause des pharisiens, ils n'osaient pas le reconna�tre ouvertement de peur d'�tre exclus de la synagogue. Car ils tenaient davantage � l'approbation des hommes qu'� celle de Dieu.

    I started looking around for a solution and have been searching not just the Zimbra forums but also wider Internet sites reagdring a solution to this problem. The time I have spent so far is on and off around 4-6 weeks. I mainly came across the following Zimbra posts, and although they are somewhat related, did not apply 100% or presented a solution to the above problem:

    Accented characters from mobile platforms ---> By abalint in forum Mobility ---> Replies: 0 ---> Last Post: 09-21-2010, 02:27 PM
    Mails in french with accented characters ---> By Samp in forum Administrators ---> Replies: 6 ---> Last Post: 08-05-2010, 06:40 PM
    Display problem for accented characters (french) ---> By Samp in forum Administrators ---> Replies: 0 ---> Last Post: 09-10-2009, 04:24 PM
    What is the accented characters code used ---> By Samp in forum Users ---> Replies: 0 ---> Last Post: 09-05-2009, 03:03 PM
    Accented characters shown as question marks ---> By fcolpron in forum Administrators ---> Replies: 5 ---> Last Post: 08-07-2008, 08:39 PM

    It was at then that I decided to register here and opened a forum post in the server section. The post was moved to the user section which I dont understand as the whole server is affected not just on users mailbox. I tried it.

    My server is located in the UK, with UK locale. My clients are all also based in the UK with UK locale. I have tried the following operating systems:

    Mac OSX 10.6.5
    Centos 5, 6
    Fedora 16
    Ubuntu
    Windows XP
    Win7
    Win2003
    Win2008
    iPhone 4S OS

    I tried the following Browsers:

    FF13
    Chrome Version 19.0.1084.56
    Safari Version 5.0.2 (6533.18.5)
    IE 7,8,9
    Safari on iPhone 4S
    eMail client on iPhone 4S

    They all display the same content. I also tried upgrading from 7.1.3 to Release 7.2.0_GA_2669.RHEL5_64_20120410001942 CentOS5_64 FOSS edition. Even this did not make a difference.

    I believe this problem is affecdting far more people as devbalic has looked at this post and reported that he sees exactly the same issue.

    Hopefully I have now specified enough information to hopefully find a solution. If you need any more information that is not included here, then let me know.
    Last edited by kbensch; 06-18-2012 at 03:46 AM.

  2. #12
    Jignesh is offline Senior Member
    Join Date
    Oct 2011
    Location
    jignesh_22_1990@yahoo.com
    Posts
    68
    Rep Power
    3

    Default

    I think you need to provide Unicode support to your Zimbra or System. I wish I could access your machine and than get some conclusion for this problem. Have you same problem with your out going Emails you are writing in French ?
    Last edited by Jignesh; 07-10-2012 at 03:09 AM.

  3. #13
    kbensch is offline Member
    Join Date
    Jun 2012
    Location
    UK
    Posts
    11
    Rep Power
    3

    Default

    Hi

    How does one provide Uicode support to the system or Zimbra?

    I too would like a solution to this problem. I still get emails as reported above.

    Kobus

  4. #14
    Jignesh is offline Senior Member
    Join Date
    Oct 2011
    Location
    jignesh_22_1990@yahoo.com
    Posts
    68
    Rep Power
    3

    Default

    Well, I did it long time ago. I have to search out in my code. Send me your Email address in private message, I'll let you know when I'll find it out.

  5. #15
    kheno is offline Junior Member
    Join Date
    May 2011
    Posts
    6
    Rep Power
    4

    Default

    hey,

    I do have that problem too.

    We had 7.2.0 running and upgraded to 7.2.2_GA_2852 recently. Before 7.2.0, never got any complaints.
    We've seen this problem coming and going. The last time users with windows 7 eng using chrome had problems, when using firefox, the problem dissapeared?!

    I would be happy it is this simple:
    Zimbra is programmed to use Windows-1252 codeset to be compatible with outlook. All characters not in Windows-1252 will be question marks.
    It would need full UTF-8 support to be able to support the special characters.

    Though I do not get it why firefox had no problems for those users. (they are remote users so I could not confirm)

    So I also would be very interested to know where you setup unicode support for zimbra.

    Hope to hear you soon.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accented characters from mobile platforms
    By abalint in forum Mobility
    Replies: 0
    Last Post: 09-21-2010, 06:27 AM
  2. Mails in french with accented characters
    By Samp in forum Administrators
    Replies: 6
    Last Post: 08-05-2010, 10:40 AM
  3. Display problem for accented characters (french)
    By Samp in forum Administrators
    Replies: 0
    Last Post: 09-10-2009, 08:24 AM
  4. Replies: 0
    Last Post: 09-05-2009, 07:03 AM
  5. Accented characters shown as question marks
    By fcolpron in forum Administrators
    Replies: 5
    Last Post: 08-07-2008, 12:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •