Results 1 to 4 of 4

Thread: Email sent from a secondary mailbox not going to the appropriate Sent Folder

  1. #1
    pderwael is offline Starter Member
    Join Date
    May 2012
    Posts
    2
    Rep Power
    3

    Default Email sent from a secondary mailbox not going to the appropriate Sent Folder

    Hi all

    I'm using the web client (6.0)

    My issue is the following: I have 2 accounts defined on Zimbra: a personal (primary account) and a functional (secondary account)
    When I send a mail from the primary account, the mails go to the sent folder, which is ok
    The issue is that any mail sent from the secondary account end up in the sent folder of the primary account

    I have already checked a few things:
    In the preferences of the secondary address, I cannot specify that I want to keep a copy of the mail sent
    I cannot create a rule that would be fired when sending a mail from the secondary (apparently, it is only possible to create rules for incoming mails, not for outgoing mails)
    If a create a rule on ther primary address, I cannot select a folder belonging to the secondary address

    Does anyone have a clue on how to achieve this ?

    Thanks!

  2. #2
    vmahajan is offline Zimbra Employee
    Join Date
    Jan 2010
    Posts
    138
    Rep Power
    5

    Default

    In ZCS 7 you can create rules for outgoing emails.

  3. #3
    pderwael is offline Starter Member
    Join Date
    May 2012
    Posts
    2
    Rep Power
    3

    Default

    Quote Originally Posted by vmahajan View Post
    In ZCS 7 you can create rules for outgoing emails.
    Thank you for this, but I 'm a simple end-user: I do not control the updates/upgrades...

    Do I have to understand that it is simply not possible to achieve what I want to do ??

    Thanks

  4. #4
    federico.bertola's Avatar
    federico.bertola is offline Special Member
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    8

    Default

    In ZCS 7 is possible but unuseful, the filters can archive messages only in the current account folders. I have noticed the same regression with replay/forward of a message from a childAccount in the 7.2.0 version (it works in 7.1.3).
    Federico Bertola
    CTO @ StudioStorti

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 39
    Last Post: 09-04-2012, 11:18 PM
  2. Outlook sync client
    By KevinH in forum Zimbra Connector for Outlook
    Replies: 600
    Last Post: 02-28-2011, 08:56 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •