Results 1 to 8 of 8

Thread: Blank-emails

  1. #1
    james.walter is offline Awaiting Activation
    Join Date
    May 2012
    Posts
    1
    Rep Power
    0

    Default Blank-emails

    Hi everybody,
    We have a serious problem in our company as we suffer from Blank emails which brings alot of inconviniences, our zimbra version is 7.1.3 please any assist will be appreciated

  2. #2
    qseb is offline Intermediate Member
    Join Date
    Nov 2009
    Location
    France
    Posts
    20
    Rep Power
    5

    Default

    same here. Forum searches showed that "undosend" zimlet could be faulty. Id'like to keep this usefull tool...so I've not tested to desactivate it.

  3. #3
    tcolson is offline Member
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    4

    Default

    We are having the same problem only on version 7.2

    We do not have the undo send zimlet installed but have had some problems with the attachment alert zimlet.

  4. #4
    qseb is offline Intermediate Member
    Join Date
    Nov 2009
    Location
    France
    Posts
    20
    Rep Power
    5

    Default

    i can reproduce the blank email:
    1 unset html composing in preferences
    2 write an email (recipients, title, and text)
    3 save draft
    4 switch to html
    5 send

    depending of timings between 3,4&5 I sometimes have blank email sent

  5. #5
    tcolson is offline Member
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    4

    Question

    Idea

    I'm just throwing this out as an idea do you have a default charset set against a user (user preferences from the admin console, not available from the normal client preferences).

    Looking at those emails that are blank we are finding that a message sent from external person a to internal recipient b is blank the first time round, when the message is resent later it can be viewed. The only difference appears to be the charset in the header.

    However I have messages that are blank in one charset, and different messages recievied by different recipients with the same charset can be viewed.

    Is there any chance someone else could check this or is it a red herring?

    Thanks

    Tony

  6. #6
    Jignesh is offline Senior Member
    Join Date
    Oct 2011
    Location
    jignesh_22_1990@yahoo.com
    Posts
    68
    Rep Power
    3

    Default

    Is there any error in logs?

  7. #7
    tcolson is offline Member
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    4

    Default

    Hi james

    i have found I can view the email using mozilla thunderbird, can you check to see if you have the same result.

    Tony

  8. #8
    langs's Avatar
    langs is offline Special Member
    Join Date
    Sep 2006
    Location
    Brisbane
    Posts
    132
    Rep Power
    8

    Default

    does this happen on different machines? I have found bugs like missing icon sets and blank emails can be fixed by either reinstalling the browser or reinstalling flash/shockwave.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sent Emails are Blank
    By Sealevel in forum General Questions
    Replies: 24
    Last Post: 04-07-2014, 08:28 AM
  2. Zimbra Upgrade - Blank Emails
    By gardhy in forum Administrators
    Replies: 8
    Last Post: 03-01-2013, 07:08 PM
  3. blank emails
    By jlfleck in forum Users
    Replies: 0
    Last Post: 10-15-2010, 06:23 AM
  4. Body of emails blank
    By Nutz in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-18-2007, 05:02 AM
  5. Blank emails - "too much recursion"
    By TMcG in forum Administrators
    Replies: 1
    Last Post: 07-15-2006, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •