Results 1 to 2 of 2

Thread: Distribution list not listed in GAL

  1. #1
    LinU777 is offline New Member
    Join Date
    Feb 2012
    Posts
    3
    Rep Power
    3

    Default Distribution list not listed in GAL

    Hi!
    We have Zimbra OSE. GAL and authentication is configured to AD and users can browse GAL. But when I create DL, it is not listed in GAL or anywhere where users can search. If I send mail to that DL (manually enter its name in "To:" field) it works.

  2. #2
    jonallport's Avatar
    jonallport is offline Special Member
    Join Date
    Jul 2008
    Location
    UK
    Posts
    171
    Rep Power
    7

    Default

    That's because the DL isn't in AD. I got around this by using both (internal & external) for GAL and then hiding the user mailboxes from GAL.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Listing Distribution List Members
    By rwjblue in forum Administrators
    Replies: 8
    Last Post: 05-06-2014, 09:20 PM
  2. Replies: 39
    Last Post: 09-04-2012, 11:18 PM
  3. GAL - Distribution List not populating to OUTLOOK.
    By cyber7 in forum Administrators
    Replies: 6
    Last Post: 11-28-2011, 11:07 PM
  4. Replies: 4
    Last Post: 01-29-2008, 08:43 PM
  5. Distribution list in external GAL
    By strobhen in forum Administrators
    Replies: 5
    Last Post: 05-30-2007, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •