Results 1 to 2 of 2

Thread: Undelivered Mail Returned to Sender

  1. #1
    Melpel is offline Beginner Member
    Join Date
    Feb 2012
    Posts
    1
    Rep Power
    3

    Default Undelivered Mail Returned to Sender

    Just paid to have email added to my website through homestead.com

    I have sent a total of nine emails since adding this account (used for business) and today, received this bounce-back error message less than an hour after sending this email:

    This is the mail system at host smtp9.homesteadmail.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <xyz@abc.com>: abc.com


    First, why did this not send? Second, why am I only given this version (above) while logged into my Zimbra/homestead account via laptop, but when I check this same error email from an Iphone, it gives me additional header information that includes Action: Failed Status and Diagnostic Code: X-Postflix, among other things?

    Is this a Zimbra problem or a homestead problem???

    FYI...I signed up for this account because I was not RECEIVING emails using mail.com....now, I'm not able to SEND emails using Zimbra...Any way to prevent this from happening again?

    -Mel

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Melpel View Post
    Just paid to have email added to my website through homestead.com
    You need to contact Homestead support about this problem, there's nothing we can do to help you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •