Results 1 to 6 of 6

Thread: Please Vote - Tabbing from subject to body with signature puts cursor at bottom

  1. #1
    jdell is offline Project Contributor
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    9

    Arrow Please Vote - Tabbing from subject to body with signature puts cursor at bottom

    Hi,

    If you have an internet style signature, and you compose a new email, then tab key from subject to the body of the email, the cursor is placed *below* the signature rather than at the top of the message (where you will start typing), so you always need to arrow-up to get the cursor positioned properly.

    This is an old bug that never got any love

    How about some votes: http://bugzilla.zimbra.com/show_bug.cgi?id=1457

    Thanks!

  2. #2
    moniker is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    80
    Rep Power
    9

    Default

    Ah this bug drives me nuts. Consider it voted for!

  3. #3
    bjared's Avatar
    bjared is offline Senior Member
    Join Date
    Jun 2006
    Location
    Indianapolis, IN
    Posts
    51
    Rep Power
    9

    Default Voting on this too.

    This is an annoying bug. I don't know why this wouldn't be at the top of the list of bugs to fix. If people are hitting TAB, they're trying to save themselves from touching the mouse, which they end up having to do to replace the cursor where it needs to be.

    I came here specifically to create a thread/bug with a message to vote on it. I'm so glad I found this already existed.

    --Brian

  4. #4
    pauljmartinez is offline Junior Member
    Join Date
    Sep 2005
    Location
    Oakland, CA
    Posts
    9
    Rep Power
    9

    Default

    I added a vote for this one, doesn't really bother me but I have heard the groans around the office.

  5. #5
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Voted...this drives me nuts

  6. #6
    rdargahi is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    49
    Rep Power
    10

    Default

    Folks, we are going to try and slot a fix for this into our 4.5.2 patch
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •