Results 1 to 3 of 3

Thread: Wiley RSS Feeds dont work in Zimbra?

  1. #1
    Tabernakel is offline Starter Member
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    3

    Default Wiley RSS Feeds dont work in Zimbra?

    Hi there,

    I cannot recieve RSS feeds from Wiley, their urls look like this:

    Angewandte Chemie - Wiley Online Library

    I could imagine that it has something to do with the character encoding of "(" and ")"? This should be %28 and %29 but either way it does not work and Zimbra tells me to check if this url really is an RSS feed.

    However Wiley feeds work in any other RSS software I used so far and they work right now, tested with a firefox plugin. Also, my ZIMBRA RSS feed reader does work for other feeds so no general problem with my ZIMBRA neither.

    Thanks for any help,

    Alex

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by Tabernakel View Post
    Hi there,

    I cannot recieve RSS feeds from Wiley, their urls look like this:

    Angewandte Chemie - Wiley Online Library
    That link doesn't work in my RSS reader nor does the RSS link on the main page of that website. There would also appear to be some errors on that feed according to this site.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Tabernakel is offline Starter Member
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    3

    Default

    Thanks for testing this, that is really strange since Wiley is one of the most important publishers of scientific journals. I collected their feeds with Thunderbird, Mail (OSX), Firefox Feed Reader and never encountered any problems so far.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •