Results 1 to 2 of 2

Thread: 2 user issues I have..

  1. #1
    langs's Avatar
    langs is offline Special Member
    Join Date
    Sep 2006
    Location
    Brisbane
    Posts
    132
    Rep Power
    8

    Default 2 user issues I have..

    The 2 most common complaints about Zimbra I get are;

    1. How to make it so all folders and subfolders are expanded by default when a user logs in. I can't seem to see any setting for this.

    2. The Vertical bar seperating the folders and messages pane looks like it can be resized ie the little <-> arrows come up but is locked in place. Alot of my management users have alot of folders that get hidden because they can't reposition this bar, and hate dealing with the scroll bar that appears.

    these 2 issues are causing me heaps of headache, to the point where management wants me to look at exchange again and I really really don't want to go there due to licensing.

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Quote Originally Posted by langs
    1. How to make it so all folders and subfolders are expanded by default when a user logs in. I can't seem to see any setting for this.
    There is currently an enhancement request already filed in bugzilla - you should vote for it so we can prioritize it appropriately.

    Quote Originally Posted by langs
    2. The Vertical bar seperating the folders and messages pane looks like it can be resized ie the little <-> arrows come up but is locked in place. Alot of my management users have alot of folders that get hidden because they can't reposition this bar, and hate dealing with the scroll bar that appears.
    This is also a current bug being tracked and hopefully fixed in an upcoming release. Again, feel free to vote for it!
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •