Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: I can't see attachment file

  1. #1
    UltimoTangoAparigi is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    20
    Rep Power
    4

    Default I can't see attachment file

    I'm using Mozilla Firefox 5.0 (or IE 8) to view my Zimbra webmail (ZCS 6.0.10_GA_2692).
    I can see attachment file symbol in some emails but when I open it there is no attachment; I tried to forward some of these messages but there is not attachment.
    If you show original message you can see the attachment code :


    ------=_NextPart_0.975030113318102
    Content-Type: application/octet-stream;
    name="lettera_cod256.html"
    Content-Transfer-Encoding: base64
    PGhlYWQ+PHRpdGxlPlJlZ2lvbmUgVG9zY2FuYSAtIFByZXNpZG VuemE8L3RpdGxlPjwvaGVhZD4
    ....
    ....
    ....
    cj48L3RhYmxlPjxicj4=
    ------=_NextPart_0.975030113318102--

  2. #2
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    You might have inline attachment in your mail e.g. image,animation etc.

  3. #3
    UltimoTangoAparigi is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    20
    Rep Power
    4

    Default

    Quote Originally Posted by prashant View Post
    You might have inline attachment in your mail e.g. image,animation etc.
    I know the format of this email, there is no inline attachment, no image, no animation. This email message should have only text with .HTML file attachment which is a simple letter.
    Can you suggest me something to check ?

  4. #4
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    This email message should have only text with .HTML file attachment which is a simple letter.
    I think solution is there in your reply.Whatever attachment you are seeing is inline HTML page.

  5. #5
    UltimoTangoAparigi is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    20
    Rep Power
    4

    Default

    Quote Originally Posted by prashant View Post
    I think solution is there in your reply.Whatever attachment you are seeing is inline HTML page.

    No, I'm sure my email message content is different from html file attachment.

  6. #6
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Content-Type: application/octet-stream;
    name="lettera_cod256.html"
    Content-Transfer-Encoding: base64
    PGhlYWQ+PHRpdGxlPlJlZ2lvbmUgVG9zY2FuYSAtIFByZXNpZG VuemE8L3RpdGxlPjwvaGVhZD4
    Above snippet of MIME/Show Original shows there is attachment with name lettera_cod256.html

  7. #7
    UltimoTangoAparigi is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    20
    Rep Power
    4

    Default

    Quote Originally Posted by prashant View Post
    Above snippet of MIME/Show Original shows there is attachment with name lettera_cod256.html
    I agree you, but I'm not able to see this attachment when I open email.

  8. #8
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    I think zimbra mail client shows whatever content present in the MIME.There could be problem.If you dont mind,may I have show original of you mail to check on my system.

  9. #9
    UltimoTangoAparigi is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    20
    Rep Power
    4

    Default

    Quote Originally Posted by prashant View Post
    I think zimbra mail client shows whatever content present in the MIME.There could be problem.If you dont mind,may I have show original of you mail to check on my system.
    Ok but could I send it to your private mailbox?
    I have problems to publish email in forum because this is private communication among regional managers oh healthcare environment.

  10. #10
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Right click on mail->goto Show Original and save it.Send it to prashant@zimbra.com
    ~=Prashant=~

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speed up the net
    By mcesari in forum Administrators
    Replies: 10
    Last Post: 04-25-2008, 11:24 AM
  2. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •