Results 1 to 3 of 3

Thread: 502 bad gateway message when logging into email

  1. #1
    ku_98 is offline Starter Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default 502 bad gateway message when logging into email

    Hi, I was wondering if someone could help me. When i try to log into my school email which is run through zimbra, i get a 502 bad gateway message and cannot log in. I tried other browsers and computers, but same issue. My friends can log into their emial though. SO i am not sure how to fix this issue. Thanks for your help

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by ku_98 View Post
    Hi, I was wondering if someone could help me. When i try to log into my school email which is run through zimbra, i get a 502 bad gateway message and cannot log in. I tried other browsers and computers, but same issue. My friends can log into their emial though. SO i am not sure how to fix this issue. Thanks for your help
    You'll need to contact the Administrator of your mail system for help.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Not sure if it is related but bug Bug 37539 – http proxy: random 502 Bad Gateway errors has already addressed this kind of issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  2. mobile calender Internal Server Error
    By padraig in forum Administrators
    Replies: 19
    Last Post: 04-24-2008, 08:04 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •