Results 1 to 3 of 3

Thread: Bug? Replying to message with an Attachment

  1. #1
    davidh is offline Active Member
    Join Date
    Oct 2006
    Posts
    45
    Rep Power
    8

    Default Bug? Replying to message with an Attachment

    I have just downloaded & installed 4.0.3 of the Open Source client - trialling the product for my company - we are contemplating a switch from Exchange (to the Network edition). It is working very well, however I have just noticed a bug I think.

    If I reply to a message that contains an attachment, the attachment is included in the Reply with no mechanism to remove it. The same happens when forwarding the email - while I would expect to see the attachment in that case, there is still no option to remove it if required.

    When replying, if I save the message as a draft, when I reopen it, the attachment is no longer there. However if I just send it without doing this, I do receive the attachment. Very strange.

    Has anyone else seen this behaviour? Or is it just me?

    Cheers,
    David

  2. #2
    jdell is offline Project Contributor
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    8

    Default

    When you reply, there is a checkbox next to each attachment, the attachment will only be included in the reply if the checkbox is checked ;-)

    John

  3. #3
    davidh is offline Active Member
    Join Date
    Oct 2006
    Posts
    45
    Rep Power
    8

    Default

    Thanks! Obvious when you know the trick - it differed to the mechanism when adding an attachment; hence my confusion.

    Cheers,
    David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Message with attachment but no other body text appear zombied
    By barrywiggins in forum Zimbra Mobile
    Replies: 0
    Last Post: 08-01-2007, 02:11 AM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. Replies: 8
    Last Post: 09-25-2006, 09:24 AM
  4. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  5. Message forwarded as attachment problem
    By wildstyle in forum Users
    Replies: 13
    Last Post: 06-20-2006, 04:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •