Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZWC and Mac Chrome 12

  1. #1
    cornelius10 is offline Junior Member
    Join Date
    Aug 2010
    Location
    US (VA)
    Posts
    9
    Rep Power
    4

    Default ZWC and Mac Chrome 12

    Anyone else having issues with ZWC (7.1.1 NE) and the Mac version of Chrome 12? When composing/replying/forwarding an HTML message, pressing the return key drops the cursor to below my signature.

  2. #2
    freebord is offline New Member
    Join Date
    Mar 2011
    Posts
    4
    Rep Power
    4

    Default

    yes, same thing started happening to me this morning! i'm on Chrome 12 for Windows.

    found a solution yet?

  3. #3
    cornelius10 is offline Junior Member
    Join Date
    Aug 2010
    Location
    US (VA)
    Posts
    9
    Rep Power
    4

    Default

    No, I haven't found a solution. At the moment I am just using plain text instead of HTML. For a little while this morning I turned my signature off and then added it after composing the message (via the signature button). I quickly lost interest in that though.

  4. #4
    freebord is offline New Member
    Join Date
    Mar 2011
    Posts
    4
    Rep Power
    4

    Default

    just contacted my email provider (xmission) and they said it might be a Chrome 12 thing - they apparently released some updates today and it messed a few things up. I'm going to try to re-install chrome and see if that works.

    doesn't seem to be a problem with my Firefox. gtk i can use plain text email as well for the time being...

  5. #5
    cornelius10 is offline Junior Member
    Join Date
    Aug 2010
    Location
    US (VA)
    Posts
    9
    Rep Power
    4

    Default

    Yeah, everything was fine with Chrome 11. I updated to 12 yesterday and immediately started having the problem. Safari and Firefox are fine. Also, all other websites seem to be fine with Chrome 12. Zimbra is the only thing I am having issues with.

  6. #6
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    8

  7. #7
    d2globalinc's Avatar
    d2globalinc is offline Special Member
    Join Date
    May 2008
    Location
    Nebraska, USA
    Posts
    100
    Rep Power
    6

    Default

    This started with beta of chrome 12 - and now that google automatically pushed out the release of chrome 12 and upgraded all Chrome 11 browsers - this is now the standard.. So this is a bug that needs to be resolved in one way or another.... All chrome users of ours are having this problem now (windows, mac, etc.)
    - SLM -

  8. #8
    Dave Comfort is offline Zimbra Employee
    Join Date
    Nov 2006
    Posts
    14
    Rep Power
    8

  9. #9
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    This was listed as fixed in the latest 7.1.1 release but we are still seeing the same fault. Any ideas?

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by Dirk View Post
    This was listed as fixed in the latest 7.1.1 release but we are still seeing the same fault. Any ideas?
    I assume you've applied the patch and cleared the cache?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Compose-as-text bug specific to Firefox 2 for Mac
    By Rich Graves in forum Administrators
    Replies: 0
    Last Post: 01-29-2008, 01:17 PM
  2. Replies: 5
    Last Post: 07-20-2007, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •