Results 1 to 2 of 2

Thread: postmaster 550-mailbox

  1. #1
    rrsIPOV is offline Junior Member
    Join Date
    May 2006
    Posts
    6
    Rep Power
    9

    Default postmaster 550-mailbox

    I attempted to send an email this morning (via Zimbra 3.1.x) and my message was rejected with the following error information:

    host mail.sourceforge.net[66.35.250.206] said: 550-Postmaster verification failed while checking <my_email@emailserver.com> 550-Called: 216.77.58.71 550-Sent: RCPT TO:<postmaster@emailserver.com> 550-Response: 550 <postmaster@emailserver.com>: Recipient address rejected: emailserver.com 550-Several RFCs state that you are required to have a postmaster 550-mailbox for each mail domain. This host does not accept mail 550-from domains whose servers reject the postmaster address. 550 Sender verify failed (in reply to RCPT TO command)
    Any ideas here? We are about to upgrade to Zimbra 4, so would that resolve the issue?

    Thanks.

  2. #2
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Here's what Sourceforge says about it: http://sourceforge.net/docs/C04/en/

    Do you have a postmaster@host.domain.com account?
    (where, host.domain.com is your MX record).

    (Zimbra generally creates one directing to admin)
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 01:19 AM
  2. Mailbox and logger not starting - SLES9 M3 Beta436
    By DanielP in forum Installation
    Replies: 49
    Last Post: 08-25-2008, 03:23 AM
  3. Restore mail to another user's mailbox
    By zaf in forum Administrators
    Replies: 4
    Last Post: 02-08-2008, 08:26 AM
  4. MTA and Mailbox die periodically...
    By andreturpin in forum Administrators
    Replies: 3
    Last Post: 06-21-2006, 06:31 PM
  5. Internet Explorer waits forever to load mailbox
    By shanson in forum Administrators
    Replies: 7
    Last Post: 04-07-2006, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •