Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: POP3 Outlook 2002 and Zimbra Open Source

  1. #21
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    I am glad it works.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  2. #22
    rpatecell is offline Starter Member
    Join Date
    Nov 2006
    Posts
    1
    Rep Power
    8

    Wink Tthe server you are connected to is using a security certificate

    Quote Originally Posted by CommandoHoang
    The other problem that I have is Cert Warning. Everytime I open outlook, I see this warning message.



    Is there any way we can set on the server or client so that the user only need to accept once?

    Thanks.

    Here's the solution:

    http://blog.dreamhosters.com/2006/03...-secure-email/

  3. #23
    DiegoRGarcia is offline Starter Member
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    6

    Default Otlook - Zimbra Pop Erro

    Hello, I just installed Zimbra and works great!!!, when I tried to acces my mail have the same problem, Outlook, keeps asking for my password.

    After some little debug, I noticed that Zimbra uses TLS for their conections, so you only have to activate TLS.

    You can use some Open Source Mail like Thunderbird, that work very well with Zimbra, and support PGP also!!.

    Cheers

    Diego R.Garcia
    SOFTNS S.A.C
    .: SOFTNS S.A.C. :. - Software Networking Security - - Inicio

  4. #24
    trhhai is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default

    Quote Originally Posted by czaveri View Post
    I am glad it works.
    I have just followed your setting. It's work!!! Thanks you so much. Now client can receive mail using MS Outlook. But we cannot send mail.
    The error is 554 Relay access denied. IP Pulic of client is random, so that cannot add to MTA Trusted Networks. Does anyone have solution?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •