Results 1 to 3 of 3

Thread: Calendar Issues after upgrade to 7.1

  1. #1
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default Calendar Issues after upgrade to 7.1

    I am wondering if anyone else has seen this issue, I just upgraded a client from 6.0.10 to 7.1 and they have a shared company calendar that they use for scheduling appointments for their techs and sales guys. What we have noticed after the upgrade is that whenever they try and go to edit an existing appointment on the saved calendar it either will not let me save it because it has lost the time of the appointment or the time is still there but the dates are way wrong could be from a week to a day off. So when they do save it the appointment gets moved and then they have to go and try and find it and sometimes they can't find it.

    This seems like a big issue and i was wondering if I am the only one seeing this.

    Thanks!
    Last edited by Lynner; 04-21-2011 at 08:12 AM.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Please put the output of zmcontrol -v into your profile.

  3. #3
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    7.1.0_ga_3140
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •