Results 1 to 3 of 3

Thread: GAL entry doesn't turn up in options

  1. #1
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default GAL entry doesn't turn up in options

    I have a user, say: Resunin Maurpheid
    His email address is:
    resunin.maurpheid@myhost.mydomain.com

    Resunin Maurpheid also has 3 other email addresses:
    resunin.maurpheid@yahoo.com
    resunin.maurpheid@maurpheid.com
    resuninmaurpheid@someotherdomain.co.uk

    These last three emails are filed under his name in the Contacts.

    Now, while composing email, when I type "res", the last three
    emails are displayed as an option, but the one from GAL i.e.
    resunin.maurpheid@myhost.mydomain.com is not displayed.

    So, I have to fully type down the email address for this user.

    Is this normal behaviour?
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  2. #2
    cdamon is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    55
    Rep Power
    9

    Default

    In Options/Address Book, there's a preference for whether or not to search the GAL during autocomplete. It's off by default. If yours is off, then what you described is normal.

    ZCS 4.0.2 has improved GAL autocomplete, where you'll get a row in the list with a spinner while the list waits for a response. Also, GAL addresses in the list will have a different icon.

    -Conrad
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    In Options/Address Book, there's a preference for whether or not to search the GAL during autocomplete.
    Hi Conrad,

    Thanks for your reply. However, I do not have such an option. Here is the snapshot of Options->Address Book.

    Is something wrong?

    Thanks,

    P.S. Actually, I am able to see GAL entries for others, but this one.
    Attached Images Attached Images
    Last edited by czaveri; 10-09-2006 at 05:56 PM.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Documents fail to initialize
    By dgcarter in forum Installation
    Replies: 9
    Last Post: 12-18-2007, 12:44 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •