Results 1 to 2 of 2

Thread: Not able to login - Help Req

  1. #1
    ashishgambhir is offline Starter Member
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Not able to login - Help Req

    About 3 days ago, my Lycos mail-powered by zimbra-is not loading. I am able to surf the web freely, and Lycos.com home page loads but if you click on "Check Mail" you go to a "NITIDO WHITE LABEL" screen, and after writing user name and password, it is showing "We were unable to perform your request. Please try again."

    Is Zimbra working on the Lycos email server?

    Is anyone else having this problem?

    Does anyone know when this problem will be fixed?

    Please help

    Thanks you,
    Ashish Gambhir
    Lycos user

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by ashishgambhir View Post
    About 3 days ago, my Lycos mail-powered by zimbra-is not loading. I am able to surf the web freely, and Lycos.com home page loads but if you click on "Check Mail" you go to a "NITIDO WHITE LABEL" screen, and after writing user name and password, it is showing "We were unable to perform your request. Please try again."

    Is Zimbra working on the Lycos email server?

    Is anyone else having this problem?

    Does anyone know when this problem will be fixed?
    We have no access to your mail account or the servers and I'm afraid there's nothing we can do to help, please read the following: http://help.zimbra.com/service_provider_support.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2nd server redirects to the master on login
    By gilran in forum Administrators
    Replies: 6
    Last Post: 01-14-2013, 08:23 PM
  2. User login hangs up on Loading screen
    By marinew in forum Administrators
    Replies: 9
    Last Post: 07-14-2011, 08:53 PM
  3. better mobile login page
    By crevier in forum Zimbra Mobile
    Replies: 0
    Last Post: 10-29-2010, 09:48 AM
  4. Replies: 4
    Last Post: 12-13-2007, 10:18 AM
  5. IMAP Login Problem
    By deckard in forum Users
    Replies: 2
    Last Post: 02-09-2006, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •