Results 1 to 3 of 3

Thread: Log In User Name Auto Fill

  1. #1
    Prairie is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default Log In User Name Auto Fill

    I can do a an auto fill for when I signed up for this help source but I can not do an auto fill for user name to log into Collaoration Suite Mail. Any ideas plse. I am not referring to the remember me.

  2. #2
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default

    Are you saying you want the Zimbra Web Client when it opens after the XXX to be prefilled with username and possibly the password ?

    If you are, that's clearly a browser function. Dunno why Zimbra developers would program that, if I interpreted your question correctly.

  3. #3
    Prairie is offline Starter Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    4

    Default

    Quote Originally Posted by spectra View Post
    Are you saying you want the Zimbra Web Client when it opens after the XXX to be prefilled with username and possibly the password ?

    If you are, that's clearly a browser function. Dunno why Zimbra developers would program that, if I interpreted your question correctly.
    What I discovered is if you use XP it will do an auto fill...xxxxx@xxxxxxxxxxx.com but doesn't add the password. Ot will not do either in Vista. the auto fill of Vista doesn't work with Zimba. Have to go try Windows 7.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The installer was interrupted...
    By spiderbo in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 05-23-2013, 06:33 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •