One of those rare things that feels like does not matter:

The "subject" field automatically sends the cursor down when we press the "enter" key.

It is perfect for almost all of us, occidental users. But what about Asian users?

They use IME (Input method for Japanese symbols). The default configuration for IME is use the "enter" key in order to confirm the word the IME tool have predicted among the options.

There are many ways to solve the situation, but no one is the well one, in the long term way.

So here it is my question: does Zimbra offer a way to disable the "cursor down" behavior?