Results 1 to 4 of 4

Thread: Cannot save the setting for 'Access from Other Mail Clients'

  1. #1
    cwmjo is offline New Member
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Unhappy Cannot save the setting for 'Access from Other Mail Clients'

    Hi,

    I have just installed ZCS7.0 beta 3. I would like to set up the POP account to retrieve the mail and I just want to get the new mail.

    Under "Preferences" > "Mail" > "Access from Other Mail Clients", there are two options to 'Allow all mail, including old mail to be downloaded' or 'Allow only mail from now to be downloaded'.

    When I select the second option 'Allow only mail from now to be downloaded' and then click 'Save' button. It shows "Preferences saved", however, when i go back to the setting page, none options are selected.

    I have tried to select the first option and save it, there is no problem.

    Would you tell me how to solve this problem?

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    able to replicate. it appears to work though when selecting the second option. I checked the account i had tested it with and the following account variable was set


    zimbraPrefPop3DownloadSince: 20101215155326Z

    so it appears to just be a ui issue. you should file a bug for it

  3. #3
    cwmjo is offline New Member
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Default

    hi bdial,

    However, after I set the second choice, our past mails are continuously retrieved from mail server. So, I don't think it is working.

    Quote Originally Posted by bdial View Post
    able to replicate. it appears to work though when selecting the second option. I checked the account i had tested it with and the following account variable was set


    zimbraPrefPop3DownloadSince: 20101215155326Z

    so it appears to just be a ui issue. you should file a bug for it

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    ah i didn't try that, you should file a bug report for it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •