Results 1 to 2 of 2

Thread: Cant turn off spam engine.

  1. #1
    ppapineau is offline Starter Member
    Join Date
    Oct 2010
    Posts
    1
    Rep Power
    4

    Default Cant turn off spam engine.

    I use Thunderbird. I want ALL MAIL to go to it. I want to turn off the spam filter in Zimbra.

    I have set up this filter

    If any of the following conditions are met.
    If subject doesn't match exactly @#$%^&*(hjkll
    Keep in inbox
    do not process any more filters

    The active box is checked.

    The system continues to filter my email to the spam box.

    What am I missing?
    Thanks.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    You're admin can set zmprov ma user@domain.com zimbraSpamApplyUserFilters to TRUE for you (which will allow the mail to be affected by personal filters, rather than direct to junk folder - things that don't match a rule and are above the threshold will still land in junk).

    Or if you really want to go all out:
    zmprov ma user@domain.com +amavisSpamLover TRUE +amavisBypassSpamChecks TRUE +amavisBannedFilesLover TRUE +amavisBypassVirusChecks TRUE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turn off SPAM and Virus Filter
    By telescop in forum Administrators
    Replies: 1
    Last Post: 04-10-2008, 06:50 AM
  2. Replies: 3
    Last Post: 02-25-2008, 06:33 AM
  3. Replies: 9
    Last Post: 05-24-2007, 03:52 PM
  4. Spam being scored with BAYES_00
    By flyerguybham in forum Administrators
    Replies: 6
    Last Post: 04-24-2007, 12:07 PM
  5. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •