Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Default font type, color and size

  1. #11
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Quote Originally Posted by keithop
    In the meantime, can I request that if a feature is removed like this, it is removed from the online help also?

    I have users complaining about this because they can see the option in the help but it's not there in the actual interface?
    Good point. We'll get this feature removed.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #12
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default

    Quote Originally Posted by keithop
    So that I don't spend any more time messing with it, has the "compose new html message" been changed not to look at these attributes any more? So there's absolutely no way I could set this on a per user basis even from the command line?
    Correct. The Web GUI no longer honors these attributes AT ALL. Even setting them via LDAP will have no effect.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #13
    keithop is offline Senior Member
    Join Date
    Feb 2006
    Posts
    61
    Rep Power
    9

    Default

    ok thanks for that.

    Keith

  4. #14
    McPringle's Avatar
    McPringle is offline Active Member
    Join Date
    Apr 2006
    Location
    Switzerland
    Posts
    46
    Rep Power
    9

    Default

    Quote Originally Posted by pshah
    Correct. The Web GUI no longer honors these attributes AT ALL. Even setting them via LDAP will have no effect.
    Hmm - but why was this feature removed from the Zimbra Web GUI? Where there are problems with it? I hate the default Times font so while writing or answering an E-Mail, creating an appointment and so on I now always have to change the font manually.


    cu
    McPringle

  5. #15
    czaveri's Avatar
    czaveri is offline Former Zimbran
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default Quick hack for font type

    One quick hack that worked for me:

    I am using Firefox 1.5.0.7 on Fedora Core 5.

    Preferences->Content->Fonts and Colors->Default font

    I changed it to Sans-serif and it has changed the default font for me in Zimbra Web UI to Arial. (It was originally set to nothing).

    Please don't ask me how and why.

    BTW, I have waited for a week before posting here and it is consistently using Arial as the default font now.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  6. #16
    kolan is offline Member
    Join Date
    Oct 2006
    Posts
    12
    Rep Power
    8

    Default

    This seems to be fixed according to the bug database. Anyone who knows how to get the updated files?

  7. #17
    keithop is offline Senior Member
    Join Date
    Feb 2006
    Posts
    61
    Rep Power
    9

    Default

    hmmm interesting yes, noted as resolved.

    Is there any way we can get this for the current version (4.0.3) network edition or do we absolutely have to wait for 4.0.4 ??? (I have a list of some 30 users who have complained about this issue given it WAS working for them and was removed without notice when we upgraded :/ )

  8. #18
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Vote for it.
    It won't be fixed anytime soon.

    If it gets enough votes, perhaps it the soonest it can be included would be early next year because of the current roadmap.

  9. #19
    slally is offline Active Member
    Join Date
    Oct 2006
    Posts
    32
    Rep Power
    8

    Default

    Actually, the way I read it it's fixed and going to be rolled out in 4.1. Is that not the correct read?

    http://bugzilla.zimbra.com/show_bug.cgi?id=10526

    Sean

  10. #20
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by slally
    Actually, the way I read it it's fixed and going to be rolled out in 4.1. Is that not the correct read?

    http://bugzilla.zimbra.com/show_bug.cgi?id=10526

    Sean
    Yes, that's correct - it's targetted for the next major release 4.1
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •