Results 1 to 3 of 3

Thread: Having Problems configuring Zimbra settings into Sugar Mail Client

  1. #1
    jeemeekay is offline Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Rep Power
    9

    Default Having Problems configuring Zimbra settings into Sugar Mail Client

    Hello,

    I have Zimbra running perfectly and I can connect with different mail clients (both outlook and thunderbird). My client requires using Sugar CRM mail client to basically send and recieve emails, However When i added the mail server settings and tried testing the connection, it takes a while and says connection timeout. Even when i tried imap/pop over ssl it still does not work.

    On the sugar crm, i tested with another mail server and that works perfectly as the test settings show it can connect to the server.
    Has anyone had this kind of issue before and can they recommend something to do. I have posted this on Sugar forums as well but no reply.

    Thanks.

  2. #2
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Quote Originally Posted by jeemeekay
    Hello,

    I have Zimbra running perfectly and I can connect with different mail clients (both outlook and thunderbird). My client requires using Sugar CRM mail client to basically send and recieve emails, However When i added the mail server settings and tried testing the connection, it takes a while and says connection timeout. Even when i tried imap/pop over ssl it still does not work.

    On the sugar crm, i tested with another mail server and that works perfectly as the test settings show it can connect to the server.
    Has anyone had this kind of issue before and can they recommend something to do. I have posted this on Sugar forums as well but no reply.

    Thanks.
    Complete stab in the dark (not enough info above), but is the SugarCRM and Zimbra install on the same network? What type of firewalling exists between the two?

    From the SugarCRM machine try to do a: telnet zimbra.host.com 110 can you connect? If not, there is something between the SugarCRM and Zimbra machine blocking that connectivity.

  3. #3
    russgalleywood is offline Elite Member
    Join Date
    Aug 2006
    Location
    Essex, UK
    Posts
    250
    Rep Power
    9

    Default

    I had a few problems with this too but maybe not the same ones.

    However, just to check, are you using External LDAP or Active Directory Authentication?

    I am and when I tried to connect Sugar using my Windows Logon password it would not connect or would give a 'bad user or password message'. I had to use the original password I had entered for my user in Zimbra.
    This may not be of any use but thought I'd mention it.
    Oh, also, because I have 'Virtual Domains' set up on Zimbra I have to put my IMAP username in Sugar as just 'user' as opposed to before the Virtual Domain where I had to put 'user@domain' for Sugar to connect.

    Hope this helps but it probably won't!

    Russ


    Fingers crossed by a Zimbra/Sugar connector sometime in the future!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •