Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Shared Briefcase subfolder's files cannot be access

  1. #11
    bma
    bma is offline Intermediate Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    6

    Default standard version works for me

    Confirmed: ubuntu 8.04 -64, zimbra6.07 with patch
    webclient using standard html, briefcase shared folder works.

  2. #12
    mowglie is offline Active Member
    Join Date
    Oct 2010
    Posts
    27
    Rep Power
    4

    Default

    was this resolved? i have the same exact symptoms (works only in standard version, no such item error message, etc) but i have one more piece of insight.

    if the users' PC has ubuntu+firefox, no problems! it fails only if its running windoze+firefox. used latest version of ff, tried w/ win 7, vista, xp. works on xp but not on others.

    so any insight/fix/remedy to this problem?

    running zimbra 6.0.4 on ubuntu 10.04 64 bit.

  3. #13
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    494
    Rep Power
    6

    Default

    Login to Standard html, not advanced AJAX.

  4. #14
    mowglie is offline Active Member
    Join Date
    Oct 2010
    Posts
    27
    Rep Power
    4

    Default

    right. repeating my actual symptom doesnt really help.

    thats my whole point, it only works in standard, not advanced! i'm looking for the true solution b/c zimbra in standard version is subpar at best. its only appealing if the advanced version works & works completely.

    so again, did anyone find a true solution?

    oh and i'm on 6.0.8, was a typo before.

  5. #15
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    494
    Rep Power
    6

    Default

    Ok, since so many people are having the same problem, I can confirm that this is a bug and have proceed to submit this as a bug. Please vote for it at: Bug 56743 – Shared Briefcase subfolder's files cannot be access so that it will get higher priority for getting fixed.

  6. #16
    mowglie is offline Active Member
    Join Date
    Oct 2010
    Posts
    27
    Rep Power
    4

    Default

    well sad that no resolution exists after months of repeated reports of it.

    but glad that you took the time to make it official. i'm not on bugzilla but you might want to add that it works 100% fine even in advanced version if client is using linux vs windows. at least thats my situation. i suspect its some dumb file/folder naming convention limitation or other windows garbage i'm not aware of. i dont know; i havent touched windows for about 11 years now.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-10-2012, 09:40 AM
  2. Replies: 2
    Last Post: 03-08-2010, 08:56 AM
  3. Shared files questions.
    By abeb in forum Users
    Replies: 13
    Last Post: 01-22-2010, 07:26 PM
  4. Replies: 6
    Last Post: 10-11-2009, 01:59 PM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •