Results 1 to 6 of 6

Thread: [SOLVED] Webdav client?

  1. #1
    schwartzw is offline Member
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default [SOLVED] Webdav client?

    I'm trying to setup my users with webdav access to our shared briefcase. From a Mac or Linux host webdav works good but from windows it's another story.

    The "Bitkinex" client connects and works well but it gives you it's own interface and isn't quite as seamless as we'd like. I've tried WebDrive and NetDrive but with those I get a username/password permission error.

    Has anyone found a webdav client for windows that works with zimbra and will mount the share as a standard windows drive letter?

    thanks,
    Bill

  2. #2
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    What version of Windows? I'm using webdav on Windows 7, but I first had to follow a few steps from the wiki (Ajcody-WebDAV - Zimbra :: Wiki).

  3. #3
    schwartzw is offline Member
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default

    XP Home, XP Pro, Vista and 7 (1 of each....)

    It's a small family business and we haven't spent the money to bring them all up to Win 7 yet.

    Bill

  4. #4
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    For Windows 7 Business, once the "WebClient" service is running, mounting from the CMD worked for me:

    Code:
    net use z: https://ZIMBRA-SERVER/dav/USER/Briefcase /user:USER /persistent:yes
    It's not staying logged in after restart however.

  5. #5
    schwartzw is offline Member
    Join Date
    May 2010
    Posts
    12
    Rep Power
    5

    Default

    Still no luck. i'm getting "system error 5 has occurred" and "Access is denied"

    I've verified the service is running and I've made the registry changes from the wiki. Bitkinex is still the only client that I can get to connect.

  6. #6
    srq.systems is offline Intermediate Member
    Join Date
    Aug 2012
    Location
    Houston, Texas
    Posts
    23
    Rep Power
    3

    Default

    Quote Originally Posted by blazeking View Post
    For Windows 7 Business, once the "WebClient" service is running, mounting from the CMD worked for me:

    Code:
    net use z: https://ZIMBRA-SERVER/dav/USER/Briefcase /user:USER /persistent:yes
    It's not staying logged in after restart however.
    This worked great for me thank you!
    Was on ->Release 8.0.0.GA.5434.UBUNTU12.64 UBUNTU12_64 FOSS edition.
    Now on->Release 8.0.1.GA.5438.UBUNTU12.64 UBUNTU12_64 NETWORK edition.


    Type su - zimbra -c "zmcontrol -v" to get your version and copy that into your profile (more info here)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Possible SMTP DoS attack?
    By sparky in forum Administrators
    Replies: 14
    Last Post: 02-12-2010, 04:21 AM
  2. Zimbra + LDAP + Posix + Samba
    By fruitlounge in forum Administrators
    Replies: 24
    Last Post: 06-30-2008, 09:55 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 05:34 AM
  5. Deploying Zimbra Client (zimbra.war)
    By zocs in forum Installation
    Replies: 2
    Last Post: 07-25-2007, 05:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •