Results 1 to 4 of 4

Thread: Creating mail in HTML mode activates FF's Find as you type

  1. #1
    Verbunk is offline Active Member
    Join Date
    Feb 2006
    Location
    Boston
    Posts
    38
    Rep Power
    9

    Unhappy Creating mail in HTML mode activates FF's Find as you type

    Hello,
    So I'm trying out 3.2 (awesome work!) and I've hit a snag. When I try to create a mail with "Format as HTML" and try to type in the body of the message it automatically activates Firefox's find as you type instead of inputting the text in the body box.

    I have confirmed that it is a FF only problem as IE does input text correctly.

    This install was an upgrade from the last stable release to B2. No problems (besides the notebook feature, that I get errors with)

    I can use plain text mode ... but I would just as soon see if there is a fix than do without the ability to write italicized to make my point.

    -J

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    This doesn't happen on my system. Which version of FF and which o/s (client and Zimbra server) are you using? Is this a 'compose in a new window'? Is HTML mode set as the defaul or is it from the options menu? Have you cleared the cache in FF and does the problem still occur?

    I assume this is happening all the time, if you can reproduce it consistently can you file it in bugzilla.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Verbunk is offline Active Member
    Join Date
    Feb 2006
    Location
    Boston
    Posts
    38
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    This doesn't happen on my system.
    Which version of FF and which o/s (client and Zimbra server) are you using?
    FF 1.5.0.6 on any client OS, Zimbra on Debian 'stable'
    Is this a 'compose in a new window'?
    Yes
    Is HTML mode set as the defaul or is it from the options menu?
    Set to default but changed to text mode after I found that out.
    Have you cleared the cache in FF and does the problem still occur?
    Yes, persistent through server and client restarts

    I assume this is happening all the time, if you can reproduce it consistently can you file it in bugzilla.
    Okie

  4. #4
    Verbunk is offline Active Member
    Join Date
    Feb 2006
    Location
    Boston
    Posts
    38
    Rep Power
    9

    Default

    This problem was arddressed as bug 8808 (or so) but was blocked from me searching / viewing. Anyhoo, in RC1 it's been fixed already. Good job guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •