Results 1 to 2 of 2

Thread: New Zimbra User - External Accounts

  1. #1
    Transition is offline Starter Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default New Zimbra User - External Accounts

    First of all i'm extremely excited about Zimbra - i'm ecstatic to be done with Microsoft Outlook.

    We're using 01.com's service for our Zimbra installation and everything so far has been excellent. There's one small thing i'd like to find a work-around for..

    I have my main account, say john.doe@a.com. I also maintain a separate account on Gmail lets say dave@b.com. I'm able to access my external gmail account through IMAP but it appears i can't specify GMail as my outgoing SMTP server for outbound messages on this account. When i send a reply to my external account the header shows my main account e-mail (john.doe@a.com). What i'm trying to do is make sure there is no 'connection' between the two accounts. Am i out of luck?

  2. #2
    maxxer's Avatar
    maxxer is offline Trained Alumni
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    553
    Rep Power
    7

    Default

    in the gmail account settings, you have an "area" down to the bottom for changing the "sending" options. There you should be able to change sender name and eventually address, if this is enabled by COS (allow sending from any address, IIRC).
    when you send using the second account, those settings will appear.
    yet, outgoing server will still be Zimbra itself, and not gmail.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •