Results 1 to 6 of 6

Thread: Howto change "from" field from compose window

  1. #1
    baltzerf is offline Starter Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Unhappy Howto change "from" field from compose window

    This is a problem existing in V5 that i still have with the V6.

    I have multiple email (aliases) that drop into my mail box.

    I get confused when i have to answer in order to easily select from which "account" i want a mail or an answer to be send.

    The only way to reach my goal is to go into the account parameters and change the "from" value using one of the aliases present there, each time.

    Does it exists a way to display the "from" field (and select one of the alias) directly from the compose windows (or any other trick that reach the same goal).

    Thanks for any clue

  2. #2
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    The magic word here is "personas". Look it up in your account preferences and the manual. You can even configure it to automatically use a certain alias based on the address the mail was sent to.

  3. #3
    ElCondor is offline Junior Member
    Join Date
    Nov 2009
    Location
    Austria
    Posts
    9
    Rep Power
    5

    Default

    Quote Originally Posted by Hivos View Post
    The magic word here is "personas". Look it up in your account preferences and the manual. You can even configure it to automatically use a certain alias based on the address the mail was sent to.
    but that feature seems to be currently broken - at least me and others have that problem, see this thread: the names of the other identities are used, but always the accounts default canonical address is taken for sending!

  4. #4
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    I'm not sure I'd count this as broken. The 'from' field shows the correct value in the email view, and so does the 'reply to' field. The email headers do show the canonical email address of the sernder, and I'd put this as a feature.

    The personas function works correctly, we use it all the time. In our orgnisation there's no problem with the real sender identity being disclosed in messages sent from group accounts, infact I think we'd prefer it that way; if not insist on it.

    I see scope for an selectable option here, to block original sender ID.

  5. #5
    ElCondor is offline Junior Member
    Join Date
    Nov 2009
    Location
    Austria
    Posts
    9
    Rep Power
    5

    Default

    Quote Originally Posted by Dirk View Post
    I'm not sure I'd count this as broken. The 'from' field shows the correct value in the email view, and so does the 'reply to' field. The email headers do show the canonical email address of the sernder, and I'd put this as a feature.
    not here. from field shows the wrong address, reply to is not set although configured! If the message envelope has the canonical that would be acceptable, but not the shown from in the message as usually displayed. and I tested again now: the personas email address does not show up anywhere in the header!

    Quote Originally Posted by Dirk View Post
    The personas function works correctly, we use it all the time. In our orgnisation there's no problem with the real sender identity being disclosed in messages sent from group accounts, infact I think we'd prefer it that way; if not insist on it.
    This is not about politics. we have one zimbra installation shared by 3 startup companies. there are some people who are "shared resources" between those companies, so user John Doe has an account @startup1.com but aliases @startup2 and @startup3. depending on what he is doing, he needs to be able so send the mail e.g. from j.doe@startup3.com although his real account is in @startup1.com.

    currently if he tries so, the recipient will see the mail being from j.doe@startup1.com, even if he selected the other identity!

    (Running 6.0.4 currently)

    +regards

  6. #6
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Can you check for one of the accounts, in the webmail, the section: Preferences | Mail | Accounts
    Have a look at the accounts section at the top, you need a persona adding for each account you want to be able to send from. I know you've probably got this set up correct but it's worth checking.

    It seems that yours is working differently to me, which is a bit confusing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No email reminder button in separate compose window?
    By In_The_Ville in forum Zimlets
    Replies: 4
    Last Post: 02-17-2009, 03:26 PM
  2. Compose in new window, window doesn't exit
    By Vladimir in forum Administrators
    Replies: 1
    Last Post: 01-19-2009, 12:04 PM
  3. AJAX Client Compose Window Loads Very Slowly
    By sqb in forum Administrators
    Replies: 4
    Last Post: 05-07-2008, 06:33 PM
  4. Replies: 2
    Last Post: 01-09-2008, 08:51 AM
  5. ie6 and compose popup window
    By rodolico in forum Administrators
    Replies: 1
    Last Post: 02-02-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •