Results 1 to 4 of 4

Thread: Cached Email Addresses

  1. #1
    jerrywein is offline Starter Member
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    5

    Default Cached Email Addresses

    When you type a name in the "Send To" box a list of email addresses/Names you previously entered shows up in a drop down. My problem is there are email addresses/Names that I need to remove from this cached list because I'm not supposed to use them. In my case I have several email addresses under one name. I have removed this bad email address from my contacts list but it still shows up in the cached list when I type in a name. How can I either clear out the cached list or remove the cached email address that is a problem.

    Thanks in advance, Jerry

  2. #2
    NoDoze is offline Elite Member
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default

    Has anyone found a solution for this? I am finding the same issue with one of my clients....

  3. #3
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    I'm seeing the same thing on 6.0.3 NE using the advanced web client.

    I entered a new contact, misspelled the name, deleted the bad contact, entered the good contact. I've checked my contacts and the emailed contacts... can't find the bad one anywhere yet it still comes up when I start typing in the address and zimbra auto-completes it.

  4. #4
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Check out Bug 40081 - Unable to get rid of emailed contact

    Also as it looks like these posts are all about ZCS and not ZD I am moving this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •