Hi,

There's a similar thread that's been solved link here, but it's for an older version of Zimbra. Everyone has upgraded to the new version 6.0.2, but now my co-worker has the dashes preceding the signature. The old way to fix it in the linked thread (see permalink #3 in that thread) is no longer working - the option has been removed or moved from the latest version.

So how do I remove dashes preceding the signature in ver 6.0.2?

Thanks.