Results 1 to 3 of 3

Thread: html signature inexplicably switches to plain text

  1. #1
    mhaak is offline Starter Member
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    5

    Default html signature inexplicably switches to plain text

    Hi all,

    I just started using Zimbra, and I have a signature that I wrote using the "Format as HTML" option. This works fine for a while. However, after a couple of days, when I compose a new message, even though my Options are set to Format as HTML in the message, my signature appears as plain text with all the html tags visible. When I go back to my preferences to see what's up, the option on my Signatures tab has inexplicably changed to Format as Plain Text, even though that was not how I originally saved it. My only work around is to re-edit the signature from scratch with Format as HTML, and this works for a couple of days before the problem crops up all over again...

    Has anyone else encountered this problem before?

  2. #2
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Hey, Welcome to the Forums
    I have actually encountered this before what I ended up doing was, inside of the preferences tab -> mail there is an option at the top where it will say display mail HTML (when possible) or plain text. Mine was set to plain text, when I changed the settings to HTML (when possible) the issue seemed to go away. I hope this helps.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #3
    mhaak is offline Starter Member
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    5

    Default

    Thanks for the response, Lynner. Unfortunately, though, my mail preference was already set to Display Mail As HTML (when possible), and I am still experiencing the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] HTML signature is not working.
    By ple in forum Administrators
    Replies: 4
    Last Post: 06-06-2011, 03:46 PM
  2. Messages delivering as plain text
    By Jbrabander in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 06-07-2010, 12:58 AM
  3. Unable to Put HTML Tags in Signature
    By gdawg64 in forum General Questions
    Replies: 3
    Last Post: 11-29-2008, 09:49 AM
  4. failed to read html content in webmail HTML mode
    By Frederick Cheung in forum Administrators
    Replies: 1
    Last Post: 02-24-2008, 05:32 PM
  5. Html mail Signature
    By ricsouzamoura in forum Developers
    Replies: 3
    Last Post: 12-26-2007, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •