Results 1 to 2 of 2

Thread: Attachment drag and drop does not work

  1. #1
    logihuldar is offline New Member
    Join Date
    May 2006
    Location
    Iceland
    Posts
    3
    Rep Power
    9

    Default Attachment drag and drop does not work

    Hi all

    Attachment drag and drop does not work anymore. I don't even see the "drag&drop bar" in the compose view. I've searched the forums and tried the solutions presented but with no results.

    ClientOS: Windows 7 and XP
    Browsers: IE8 and Firefox 3.5.3.
    ZCS server: 8.04.3 LTS 64bit
    ZCS version: 5.0.18_GA_3011.UBUNTU8_64 UBUNTU8_64 FOSS edition

    I am not using the popup window for editing.

    Last known edit was to increase the allowed attachment size to 500 MB (in order to make the limit virtually unlimited).

    Is it possible that I changed something in ZCS so that the feature has been disabled?

    thanks for the help.

  2. #2
    webman's Avatar
    webman is offline Special Member
    Join Date
    Oct 2007
    Location
    North East England
    Posts
    167
    Rep Power
    7

    Default

    Not just me then I posted about this a couple of hours ago - Com_Zimbra_Dnd not working with ZCS 6.0.1 - although you're still running 5.0.18 it seems.
    Craig Rodway » Flickr | Last.fm | Del.icio.us | Twitter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra drag and drop
    By jayel in forum Administrators
    Replies: 10
    Last Post: 10-06-2009, 09:01 AM
  2. Drag 'n' Drop zimlet on Linux
    By iain in forum Zimlets
    Replies: 2
    Last Post: 02-15-2008, 06:54 AM
  3. Drag & Drop contacts does not work
    By Klug in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 04-20-2007, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •