Results 1 to 2 of 2

Thread: Disappearing addresses

  1. #1
    achow is offline Loyal Member
    Join Date
    Nov 2005
    Posts
    96
    Rep Power
    9

    Default Disappearing addresses

    Hi,

    I started to put email addresses by autocompleting (in the to: section) as they are in the personal address list.

    Then there is a name that is not found in the personal address list, so I clicked on the To: button to add from the global address list.

    But after adding, the whole list that I typed (by autocompleting) disappears.

    Any ideas?

    adrian

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    3.1.1? I just tested on our latest dev branch and it works fine. So might have been a bug that is now fixed.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rejected addresses
    By Grejao in forum Administrators
    Replies: 6
    Last Post: 12-18-2007, 02:29 PM
  2. Multiple Email Addresses
    By Nicrad in forum Administrators
    Replies: 2
    Last Post: 04-17-2007, 03:39 PM
  3. Subdomains as throwaway addresses?
    By swimboy in forum Administrators
    Replies: 6
    Last Post: 01-19-2007, 07:23 PM
  4. Replies: 3
    Last Post: 10-26-2006, 01:57 PM
  5. Replies: 1
    Last Post: 05-24-2006, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •