Results 1 to 5 of 5

Thread: [SOLVED] Web client slow to update

  1. #1
    swhitman is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    18
    Rep Power
    7

    Default [SOLVED] Web client slow to update

    I have one user experiencing slow responsiveness with the Zimbra web client. Switching between messages can take up to 20 seconds and switching folders can take as long as 45 seconds.

    It is not a server problem because a second computer operating at the same time on the same account on the same network does not have any problems.

    The user is using the latest version of Firefox and Java on a Windows XP machine. It is a MSI netbook with 1 GB of memory, but there are 3 other people in the company that use the exact same type of netbook and do not experience the same sluggishness.

    When the user first got the netbook it worked fine. The user reports first experiencing the problem after installing Skype. Skype has been removed from the system, but the sluggishness remains.

    All other web sites respond normally as do all the Microsoft Office applications. I have watched the XP Task Manger while using the Zimbra web client and the CPU meter remains well below 50% and the page file usage history remains flat. Physical Memory and Kernel Memory remain relatively constant as well. All of the Cookies, Cache and other Firefox stored data has been cleared.

    The machine has been rebooted several times.

    Netstat -e reports no errors.

    Both the wireless and wired network interfaces have been used and both are just as sluggish.

    The user has switched from the Advanced interface to the Standard and reports that it is very responsive, but not as usable.

    Any ideas?

  2. #2
    swhitman is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    18
    Rep Power
    7

    Default Correction and update

    Correction: Skype is still installed but it is not running in the background. The user launches it when needed.

    Update: I asked the user to give MS Explorer a try. The sluggishness goes away. Switching messages takes about 3-4 seconds, but I think this is normal for Explorer.

    Seems like something is wrong with Firefox. Does anybody have an idea what to try?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by swhitman View Post
    Seems like something is wrong with Firefox. Does anybody have an idea what to try?
    Try uninstalling all extensions from Firefox (uninstall not disable), and see if it still shows the same behaviour. If it works OK then add the extensions back one by one and see what causes the problem, if you have any mouse gesture extensions then try thjose first.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Kallisti is offline Loyal Member
    Join Date
    Jan 2008
    Posts
    79
    Rep Power
    7

    Default

    Hej swithman,

    I would start with removing the Skype extension, which is known to cause erratic and severe problems with firefox, see for example: Skype Firefox Extension is causing many problems.

    /K

  5. #5
    swhitman is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    18
    Rep Power
    7

    Default Removing the Skype extension worked

    Never thought to look in the Firefox add-ons. Thank you so much!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  2. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 05:34 AM
  3. Replies: 13
    Last Post: 10-29-2007, 11:41 PM
  4. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  5. Need Help Troubleshooting Web Client Issues
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-23-2007, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •