Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: GAL Browsing in 6.0

  1. #21
    inqueue is offline Zimbra Employee
    Join Date
    Mar 2006
    Location
    Greenwood, IN
    Posts
    90
    Rep Power
    9

    Default

    The datasource-name is the name of the datasource as indicated in

    zmprov gds galsync@testzimbra.lakecoe.org

    It is required so zmgsautil knows which datasource to sync.

    Nm, I just saw your edit

  2. #22
    folioguru is offline Partner (VAR/HSP)
    Join Date
    May 2007
    Location
    Los Angeles, California
    Posts
    71
    Rep Power
    8

    Default

    Is there any more detailed documentation available anywhere which explains how to use the zmgsautil command? Could someone please provide a url?

    Thanks!

    -ron

  3. #23
    dave_kempe is offline Partner (VAR/HSP)
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    9

    Default

    does anyone know if galsync accounts count towards your license usage?

  4. #24
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default

    And is there a way to disable them completly?

  5. #25
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    A way to disable what ?

  6. #26
    Vladimir is offline Advanced Member
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default

    Sorry, the galsync accounts and the whole galsync process. I'm playing with a 6.0 test install it seems to do mean things to our "external" ldap servers.

  7. #27
    inqueue is offline Zimbra Employee
    Join Date
    Mar 2006
    Location
    Greenwood, IN
    Posts
    90
    Rep Power
    9

    Default

    I've written up a work in progress doc:

    http://wiki.zimbra.com/index.php?title=GAL_Sync_Account

  8. #28
    kinux is offline Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Rep Power
    5

    Default

    How do you set "zimbraDistributionListSendShareMessageToNewMember s" to "TRUE"?

  9. #29
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    Code:
    su - zimbra
    zmprov mdl list@domain.com zimbraDistributionListSendShareMessageToNewMembers TRUE
    Zmprov - Zimbra :: Wiki
    (You can also easily set it in the admin console.)
    Last edited by mmorse; 12-07-2009 at 05:16 PM.

  10. #30
    kinux is offline Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Rep Power
    5

    Default

    Thanks for the quick reply mmorse. I did have to alter the command a little by including my list name, eg:
    Code:
    su - zimbra
    zmprov mdl <listname> zimbraDistributionListSendShareMessageToNewMembers TRUE
    But it worked out great since you also included that link to the wiki explaining what I was doing wrong. My next problem involves automatic contact sharing. Basically, I want every user to have a certain group of contacts that the galsync account is sharing out to the company wide distribution list. With the 'zimbraDistributionListSendShareMessageToNewMember s' set to 'TRUE', new members automatically receive an invitation to use the contacts, but I would like to take that one step further so newly created users don't even have to hit the 'accept' button: as soon as there accounts are created, they immediately have access to the shared contacts. I ran across an older thread (forgot the url) for doing something like this with shared calendars, but I can't seem to find anything like this for contacts. I realize they're might not be a simple, GUI based answer, but any help or pointers-in-the-right direction would be extremely helpful (and appreciated!).
    Last edited by kinux; 12-07-2009 at 11:48 AM. Reason: Messed the Tag for [code] (I used the HTML <code>)

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 02:14 AM
  2. [SOLVED] Enable GAL autocomplete!
    By zibra in forum Administrators
    Replies: 2
    Last Post: 10-05-2008, 09:23 AM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  4. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  5. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •