Results 1 to 2 of 2

Thread: slow performance with IE7

  1. #1
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default slow performance with IE7

    Dear All,


    just curious how many of you think Zimbra Web Client performance is really very very slow slow slow.... on IE7 ?

    especially when doing some management, e.g. create new account from Web Admin UI, it almost takes 2 seconds when you enter account name (YES, for one character, not the whole account name).

    But if switch to Firefox 3.x , everything goes well and fast.

    I know that it's the java(or javascript) issue with IE7, I know the performance comparison report. However, the problem is : customer will NOT know that, IE7 is their default browser, as a service provider like us, no way to say that hey, drop your IE, and just use Firefox.


    really curious how you or your customer dealing with the slow performance for Zimbra on IE.

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    I think rating/discussing the performance of the web client is somewhat subjective. I can tell you that when we first rolled out Zimbra with the web client most of our users still had IE6 and performance was pretty bad. to the point where we put our migration on hold for a while.. We upgraded everyone to IE7 and I would call the performance "acceptable". Having said that, I personally never use IE, and prefer to stick with Firefox. I think you will find that just about any of the "alternative" browsers (Firefox, Safari, Chrome) work better than IE. There were a couple of Zimbra blog posts where the speed of various browsers when using the ZWC were compared.

    I agree that it might be difficult to convince a customer to switch to Firefox, but perhaps you will have some luck if you can show noticeable performance gains.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Really slow imap performance on zcs 5.0.9
    By msoysal in forum Administrators
    Replies: 4
    Last Post: 04-10-2009, 05:40 PM
  2. Slow IMAP performance after upgrade to 5.x?
    By DanCody in forum Administrators
    Replies: 3
    Last Post: 04-10-2009, 04:25 PM
  3. Replies: 7
    Last Post: 01-21-2009, 09:20 AM
  4. Many open shared calendars slow Outlook performance
    By MichaelMuha in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 09-14-2008, 08:23 PM
  5. Slow performance when backing up.
    By inigoml in forum Administrators
    Replies: 0
    Last Post: 10-28-2006, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •