Results 1 to 2 of 2

Thread: COS changed after add a alias

  1. #1
    Achim.Theobald is offline Senior Member
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default COS changed after add a alias

    A account have a COS "xyz". When i now add a alias to this account, the COS from the account changed itself to the COS selected for the alias.

    Bug or feature?

    SuSE 10.0 zimbra 3.1.1 GA 394

    Cu

  2. #2
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default

    works as designed. Aliases are just pointers to accounts.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra + Samba LDAP, cannot add winxp
    By fajarpri in forum Installation
    Replies: 4
    Last Post: 07-08-2007, 11:45 AM
  2. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  3. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM
  4. Replies: 0
    Last Post: 12-09-2006, 03:16 PM
  5. Error when adding account : cannot add alias
    By Bingo in forum Administrators
    Replies: 5
    Last Post: 06-21-2006, 03:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •