Results 1 to 4 of 4

Thread: How to deactivate spam filter for one user only?

  1. #1
    McPringle's Avatar
    McPringle is offline Active Member
    Join Date
    Apr 2006
    Location
    Switzerland
    Posts
    46
    Rep Power
    8

    Default How to deactivate spam filter for one user only?

    Good morning!

    I want to disable the spam filter for one user only. How can I do this? I could only find an option to disable the spam filter for the whole server, but this is not what I want. Does anybody have a tip for me?

    Thanks
    McPringle

  2. #2
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    I'm not sure this is possible, the way postfix is configured is when it recieves a message it automatically sends it the content filter where it is processed by ClamAV and SpamAssassin. Then it is sent back to postfix where it is delievered to the appropriate mailbox via LMTP.

    I have no idea if this is possible, but my only thought would be to put the TO address on a whitelist. The cavet being whitelists are meant for FROM addresses.

  3. #3
    gogol is offline Starter Member
    Join Date
    Mar 2006
    Posts
    2
    Rep Power
    9

    Default

    Quote Originally Posted by McPringle
    Good morning!

    I want to disable the spam filter for one user only. How can I do this? I could only find an option to disable the spam filter for the whole server, but this is not what I want. Does anybody have a tip for me?

    Thanks
    McPringle
    You mean one "bad user"?
    The good spam filter itself is defined by whom good and who bad. I judge on mine filter - spambully

  4. #4
    McPringle's Avatar
    McPringle is offline Active Member
    Join Date
    Apr 2006
    Location
    Switzerland
    Posts
    46
    Rep Power
    8

    Default

    Quote Originally Posted by gogol
    You mean one "bad user"?
    No, I must have an account where no spam gets filtered out. At this account we can't accept a "false positive" (ham marked as spam).

    Any idea?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •